Results 1 to 6 of 6

could someone let me know why? when I am trying to forward a pic/slide show ... BlackBerry Storm forum

  1. #1
    mz.indepndnt's Avatar
    mz.indepndnt no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    3058AEDB
    Posts
    12

    sending pic messages/slides

    Advertisement



    could someone let me know why? when I am trying to forward a pic/slide show message, the person receiving only gets a black or green box where the picture is supposed to be? this happens to me all the time and I am getting frustrated. anyone else have this problem...or know what I am doing wrong?

    also, when I am receiving the pic/video/slideshow message, the volume doesn't play for me?

    any ideas would be very helpful!

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    What OS are you running? I'm guessing it's one of the betas because that's when that problem started. If install the Hybrid .114, if fixes a lot of issues.

  3. #3
    mz.indepndnt's Avatar
    mz.indepndnt no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    3058AEDB
    Posts
    12
    I'm running the .114...what is a hybrid .114 and where do I get it?

  4. #4
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    does that hibryd works on a 9500?
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  5. #5
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Quote Originally Posted by mz.indepndnt View Post
    I'm running the .114...what is a hybrid .114 and where do I get it?
    They hybrid uses certain .cod files from other operating systems to fix the features that still have issues in .114 from other OS's that worked.

    You can get it here.
    http://forums.blackberryos.com/forums/showthread.php?t=161
    Quote Originally Posted by ealvnv View Post
    does that hibryd works on a 9500?
    Not this version. I'm not 100% certain, but I think the official OS was released for the 9500. I'm sure someone else will know for sure.

  6. #6
    mz.indepndnt's Avatar
    mz.indepndnt no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    3058AEDB
    Posts
    12
    Ok...so I have downloaded this hybrid you mentioned. Without trying to sound super stupid, now what am I supposed to do with it...it's just a bunch of files...LOL

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •