Results 1 to 9 of 9

Hello all my fellow PinStackers! I was wondering what could cause the picture and my ... BlackBerry Storm forum

  1. #1
    Les's Avatar
    Les
    Les no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    138

    Question Screen on the STORM

    Advertisement



    Hello all my fellow PinStackers! I was wondering what could cause the picture and my icons on the storm to shift to the right about a 1/16th of and inch. When i highlight the last icon on the home screen it highlights a little on the left hand side. Also on the home screen it shows a little of the last bar of my signal on the left side of the screen. and when i am in the menus it is shifted to the right and not completely over to the left. So if anyone knows what might have caused everything on the screen to shift to the right would be greatly appreciated...

    Thank you for your time!

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    I've had similar issues a couple of times where the keyboard gets funky but that's only maybe twice with older OS's...Have you tried a battery pull? What OS are you running?

  3. #3
    Les's Avatar
    Les
    Les no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    138
    Quote Originally Posted by MotoUp View Post
    I've had similar issues a couple of times where the keyboard gets funky but that's only maybe twice with older OS's...Have you tried a battery pull? What OS are you running?
    I have done battery pulls and same issue. i am running .113 I had that on the storm since it was first leaked and the screen was not like that. I have done all basic troubleshooting. I even backed up the phone and reinstalled OS.

  4. #4
    bassvictim's Avatar
    bassvictim no está en línea Stack level 5
    Join Date
    May 2008
    PIN/ID
    HEAD
    Posts
    1,044
    I had a similar experience after using my media, it sort of froze my home screen,and everything was a little shifted. I did a battery pull,and that resolved the issue. Download anything new just before your issue? Maybe that could be the problem...
    "I am a robot, I like robots, I have a robot vagina." -JP,Grandma's boy

  5. #5
    Les's Avatar
    Les
    Les no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    138
    Quote Originally Posted by bassvictim View Post
    I had a similar experience after using my media, it sort of froze my home screen,and everything was a little shifted. I did a battery pull,and that resolved the issue. Download anything new just before your issue? Maybe that could be the problem...
    I downloaded pandora radio and some games that i paid for. Those could be it. I will try that battery pull again. But it never worked before.

  6. #6
    bassvictim's Avatar
    bassvictim no está en línea Stack level 5
    Join Date
    May 2008
    PIN/ID
    HEAD
    Posts
    1,044
    Maybe backup your 3rd party apps,then uninstall the games and Pandora,and see if you still have that problem. There's a guide here on the stacks on how to back up your 3rd party apps,this way you won't lose what you paid for. It's worth a shot!

    Here's the thread on backing up your 3rd party apps, hope this helps,and solves the problem!

    http://forums.pinstack.com/f73/how_t...ty_apps-98799/
    Last edited by bassvictim; 05-02-2009 at 10:29 PM. Reason: added link
    "I am a robot, I like robots, I have a robot vagina." -JP,Grandma's boy

  7. #7
    Les's Avatar
    Les
    Les no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    138
    Quote Originally Posted by bassvictim View Post
    Maybe backup your 3rd party apps,then uninstall the games and Pandora,and see if you still have that problem. There's a guide here on the stacks on how to back up your 3rd party apps,this way you won't lose what you paid for. It's worth a shot!
    Great advice everyone and thank you!! I done the pull of the battery and left it out longer and it is resolved. I believe it has to do with media player.

    p.s i have done multiple pulls and it did not work. So i was amazed that it finally worked. My storm has a mind of its own... LOL

  8. #8
    bassvictim's Avatar
    bassvictim no está en línea Stack level 5
    Join Date
    May 2008
    PIN/ID
    HEAD
    Posts
    1,044
    Glad you got it going again! Hope it's resolved for good!
    "I am a robot, I like robots, I have a robot vagina." -JP,Grandma's boy

  9. #9
    Les's Avatar
    Les
    Les no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    138
    Quote Originally Posted by bassvictim View Post
    Glad you got it going again! Hope it's resolved for good!
    So far so good!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •