Results 1 to 4 of 4

For the past several days I've been having a problem getting my Storm and my ... BlackBerry Storm forum

  1. #1
    RJLOMMD's Avatar
    RJLOMMD no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    16

    Problem: Storm communicating with my PC

    Advertisement



    For the past several days I've been having a problem getting my Storm and my PC to communicate. I am using the same cradle (Blackberry 9500 Sync Pod) I've used for just about a year. But instead of hearing the USB connecting "bloop-ga-bloop" Windows XP-Pro sound there is nothing. I get the message display on the Storm that there may not be enough power and the battery charging indicator is not on.

    Sometimes after several minutes the sound does come on and the window displaying the Device Memory and the Media Card opens on the desktop. If I re-boot the computer it helps--usually. Sometimes just resetting the Storm in the Sync Pod will do the trick, but sometimes not. I've tried changing the USB port I use (one on the back of the PC itself and one through an external USB hub with its own power source) but the result is the same.

    Does anyone have any idea how I can fix this? I'd appreciate any advice or assistance. Thanks.

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Since it sometimes works and sometimes doesn't, I am thinking it may be a bad connection in the cable, the dock, or in the Storm's usb port itself. You said rebooting sometimes helps, do you disconnect before you reboot the PC then hook back up? This again could point to a bad connection....but if you leave it plugged in during the reboot, then maybe a software glitch. You may want to try deleting all BlackBerry DM software from the computer then reinstall or upgrade and see if that helps.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    jkelley1985's Avatar
    jkelley1985 no está en línea Stack level 2
    Join Date
    Jul 2009
    PIN/ID
    3069F957
    Posts
    35
    I have the same problem. Brand new storm just replaced my other storm at VZW two days ago because the screen went out. Same issue. Sometimes the blackberry will be detected and sometimes i get the error saying that the usb power source isnt producing enough power to charge the device. I have no idea why it sometimes works and sometimes doesnt. Have tried new BB usb connections and use all the ports on my PC (brand new pc)...
    Josh K. - 3069F957

  4. #4
    RJLOMMD's Avatar
    RJLOMMD no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    16
    Thanks for your replies!

    AZStar - I did as you suggested and removed all the Blackberry stuff from my PC. Then I went to Blackberry's website and downloaded the device manager all over again --I assume with the appropriate drivers. It didn't work right away, but this morning when I put the Storm into the sync pod, I got the message that my PC had found new hardware and was installing it. Great. But just now, this evening, when I dropped the Storm into the sync pod I got the same message about insufficient power but just then the Windows USB sound came up and there was my little window with the device manager and media card!

    Josh - as troubling as it is, it is nice to know that someone (many?) is (are) having the same problem. As soon as anyone of us figures it out, I hope the answer will be posted!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •