Results 1 to 2 of 2

Hey y'all, I have a vodaphone branded storm running on ATT. Everything is working fine....I've ... BlackBerry Storm forum

  1. #1
    btompkins0112's Avatar
    btompkins0112 no está en línea Stack level 3
    Join Date
    Apr 2009
    Posts
    249

    Please help!

    Advertisement



    Hey y'all,

    I have a vodaphone branded storm running on ATT. Everything is working fine....I've got EDGE service and it sends emails, text and voice.....HOWEVER, I cannot access websites. There isn't any browser icon or anything. If I click a link in an email it says, "Your device does not currently have any browser configuration service book entries". I have registered with the network......I have gone to BIS and activated emails and sent service books....I have done everything I have read to do.

    I tried the "kearbear" post, but the folder she says to find the browser daemon file doesn't exist on my laptop! Maybe it is because I am running Vista??

    Please help!

  2. #2
    jfcooley's Avatar
    jfcooley no está en línea Stack Professional
    Join Date
    Oct 2008
    Posts
    7,479
    That file should be on your phone, not your pc. If you follow the steps in the process you shouldn't have to track it down. The utility will have it listed when you open it for the second time.
    ~via smartphone mobile.pinstack.com~

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •