Results 1 to 5 of 5

Ok long story short ( not really) when i upgraded to my storm the guy ... BlackBerry Storm forum

  1. #1
    Mdeghym's Avatar
    Mdeghym no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    306811da
    Posts
    200

    Question Phantom Email

    Advertisement



    Ok long story short ( not really) when i upgraded to my storm the guy disconnected my 87 before I had a chance to change device on my BIS site. So I had to recreate already active email address connections so now nothing really links up properly. My issue how ever this go around is that I tried to fix the problem myself at first from the bis site instead of my device and now I have pahtom email adress and buttons that cant be used in my software that I cant seem to delete away any ideas on a fix?
    The soul of the Nietzscheans is this:
    We are arrogant. We are vain.
    We are manipulative. We are selfish.
    And we love our children.

    -- Drago Musevini, "Primary Reflections", CY 8428

  2. #2
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    you could have gone on the BIS website and it would have asked you
    "Do you wish to use Device XXXX (where Xs are you PIN)" ?

    All you have to do is click yes


    resend your service books from the BIS website and if that doesnt work, reload your OS then resend service books and youll be good to go

  3. #3
    Mdeghym's Avatar
    Mdeghym no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    306811da
    Posts
    200
    I know what I could have done but the guy in the store was a moron thats why im stuck where I am now i dont have access to my previous bis page new number. but ty
    The soul of the Nietzscheans is this:
    We are arrogant. We are vain.
    We are manipulative. We are selfish.
    And we love our children.

    -- Drago Musevini, "Primary Reflections", CY 8428

  4. #4
    ronx162's Avatar
    ronx162 no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    304BCB8B
    Posts
    36
    I had a similar problem. I switched to Verizon a little over a month ago when the Storm came out. I created my vzw.blackberry.net email address and added a couple other addresses. A couple weeks ago, my screen went out and I had to get a replacement. I had to work with tech support because the replacement wasn't activating properly. The support guy I was working with accidentally deleted the BIS account associated with my original account, so he had to recreate a new BIS account (with a different login name since he wasn't able to use the old one). I think maybe he didn't know about doing the Switch Device from within BIS, so he was trying to delete the account and create it again to associate it with the new PIN. When I logged in to the new BIS account and tried to create my vzw.blackberry.net account again, it wouldn't let me because it said that name was already in use. It took 4 separate calls to tech support for them to finally transfer me to a level 2 tech at blackberry support, who told me that even though the old BIS account was deleted, it was still somehow associated with my original device and was thus lingering around. He was able to unpair the email address from the original device and add it to my new BIS account.

    Anyway, I finally got it straightened out... if your problem is similar, you may need to give BB support a call because there's no way for you to fix it yourself.

  5. #5
    Mdeghym's Avatar
    Mdeghym no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    306811da
    Posts
    200
    thanks i think that's all that's left for me to do.
    The soul of the Nietzscheans is this:
    We are arrogant. We are vain.
    We are manipulative. We are selfish.
    And we love our children.

    -- Drago Musevini, "Primary Reflections", CY 8428

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •