Page 1 of 2 12 LastLast
Results 1 to 15 of 17

I set my Storm to have Multitap as a default typing, but it keeps changing ... BlackBerry Storm forum

  1. #1
    castman63's Avatar
    castman63 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    69

    Mutitap vs Suretype

    Advertisement



    I set my Storm to have Multitap as a default typing, but it keeps changing back to Suretype. How can I get this to stop?

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    SureType is the default typing method in the Pearl and Storm (when in portrait mode). Not sure to completely disable it (other than constantly enabling it every time you want to type or typing in landscape mode all the time). I find it much easier to type using the SureType and let MultiTap work only in password fields.


  3. #3
    castman63's Avatar
    castman63 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    69
    See I prefer multitap. I set it as the preferred and I hardly ever type in landscapre, but for some reason it will switch back to suretype even in portrait. I wish I could find a way to eliminate suretype all together.

  4. #4
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    I don't think there's an option to elminate it altogether.


  5. #5
    kornkrop86's Avatar
    kornkrop86 no está en línea Stack level 2
    Join Date
    Oct 2008
    PIN/ID
    2416ED98
    Posts
    27
    You can send me your storm and ill give you my 8100 pearl, because you know its fair.~via BB (wap.pinstack.com)~

  6. #6
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    Quote Originally Posted by kornkrop86 View Post
    you can send me your storm and ill give you my 8100 pearl, because you know its fair.~via bb (wap.pinstack.com)~
    lol.

  7. #7
    castman63's Avatar
    castman63 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    69
    I would but I already had a Pearl....gave it to the wife. Thanks for the offer though.

  8. #8
    arylin's Avatar
    arylin no está en línea Stack level 1
    Join Date
    Dec 2006
    Posts
    16
    You tried setting "Portrait view keyboard" to Multitap in the Options-Screen/Keyboard settings?

  9. #9
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    I am with Erica, I love the ST on my Pearl.. I am much slower on my curve 8320
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  10. #10
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    There is indeed an option to have Multitap always show up INSTEAD of SureType and as the OP said he already set that up.
    I have read reports of SureType showing up anyways.
    Try upgrading to the latest Beta OS if you can and have access to it - it seems to fix this problem.

    Cheers

  11. #11
    castman63's Avatar
    castman63 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    69
    Ranxoren,
    That is exactly what is happening. I have set up Multitap in the portrait view keyboard, but it keeps changing back to suretype. It does this all the time and I have to use the menu to switch it back. It is rather annoying.

    Where can I go to get the latest Beta OS? I am not sure which one I have now.

  12. #12
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Search Google for beta OS's. To find your current OS go to Options, About. Should be in the first 3 lines. Also, I was reading the online tutorials. Not sure how to set MultiTap to default if at all possible because SureType is the default option in the Pearl and Storm (I think).


  13. #13
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    the other good thing you can try is to re run the setup wizard and pick multi tap as your default portrait mode as youre going through the setup.
    try that and let me know

  14. #14
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Do you find that the suretype changes only after a reset/battery pull? Or does it do it constantly even between the restarts? My son's 8130 always needs to be reset to multitap after a reset. Just wondering if that's the case here?
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  15. #15
    castman63's Avatar
    castman63 no está en línea Stack level 2
    Join Date
    Dec 2006
    Posts
    69
    It happens everytime I make a phone call.

    I have tried the rerunning the setup wizard and selecting Multitap as the preference.

    I have also tried going into "Options" then "Screen/Keyboard" and I selected Multitap as the Portrait view keyboard.

    Nothing seems to work and I am beginning to get really frustrated with the Storm.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •