Results 1 to 3 of 3

I downloaded the official .148, and everything is running smooth. All except that my top ... BlackBerry Storm forum

  1. #1
    lamoglinsgal's Avatar
    lamoglinsgal no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    131

    Lock/mute button not working - official .148

    Advertisement



    I downloaded the official .148, and everything is running smooth. All except that my top mute and lock keys no longer work. They do nothing! Also, I'm back to have to mute on the screen, then menu and unmute from there. What gives? I tried a wipe with JL Cmdr to do a clean install and only ended up having half of my stuff NOT restore after the fresh install and restore.

  2. #2
    lamoglinsgal's Avatar
    lamoglinsgal no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    131
    OK. After messing with this thing for HOURS, I fixed it, and in the weirdest way. I finally accepted defeat and decided to just set my left-side convenience key to log and deal with the mute issue. For whatever reason, now both top keys work!

  3. #3
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    Quote Originally Posted by lamoglinsgal View Post
    OK. After messing with this thing for HOURS, I fixed it, and in the weirdest way. I finally accepted defeat and decided to just set my left-side convenience key to log and deal with the mute issue. For whatever reason, now both top keys work!
    wow, very strange indeed... have not heard of such a problem with .148. Good job figuring it out and thanks for updating the thread!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •