Page 1 of 4 1234 LastLast
Results 1 to 15 of 54

Here are some issues, maybe someone can help or give feedback. I upgraded OTA to ... BlackBerry Storm forum

  1. #1
    hitdog042's Avatar
    hitdog042 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    118

    I left TMO for this.. so far not impressed

    Advertisement



    Here are some issues, maybe someone can help or give feedback. I upgraded OTA to the new firmware.

    1. When browsing the web, Verizon always takes you to the WAP page. I thought we had full HTML capabilities here?

    2. When thumbing around moving web pages, it's awful. 1/2 the screen goes blank then it all comes back, almost as if the page re-renders itself every time you move around.

    3. VZW's 3G is slooooow. Is this normal? I mean, there isn't much difference between TMO's EDGE and VZW's 3G. And at least TMO gave me WiFi. Just watching youtube load this slow is irritating.

    4. Video doesn't really work for anything longer than 10 seconds or it freezes, I see others have this issue as well.

    5. Trying to correct a mis-spelled word in an SMS or Email is painful.

    I love blackberries. So far I'm a tad disappointed in this device. Maybe not the device itself, maybe just disappointed with VZW.

    I'm on my 30 day test drive, in day 5. I kept my G1 and TMO Blackberry... just in case.

    Is this going to get better?

  2. #2
    ItsNowOrNever's Avatar
    ItsNowOrNever no está en línea Stack level 7
    Join Date
    Feb 2007
    PIN/ID
    30485184
    Posts
    2,994
    It depends on you. So far, you seem very closed minded. Have you tried wiping and reloading? The video problem is known, and a wipe and reload fixes theproblem. Also, you may just live in a poor area for the 3G service, not un heard of. Did you check your service coverage prior to going with verizon? Also, the iPhone loaded web pages the same way that the Storm did. Additionally, many pages DONT have a WAP page, therefore you wouldn't be forced to a WAP page if you were going to a site that doesn't have a WAP page. My web page works FULLY on the phone and it's heavy with graphics.
    Color---it's nothing but a hue of the rainbow...why do people place such importance in it?

  3. #3
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    she put it pretty well... you can change the way you view web pages, which is an AWESOME thing, simply by opening browser, hitting the blackberry button going to options, browser config - scroll down to browser identification, change this to ie or firefox, also you can optionally download opera mini.... i would agree about trying to fix a misspelled word, this is kinda a pain!

  4. #4
    maz94protege's Avatar
    maz94protege no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    296C692F
    Posts
    620
    ~via BB (wap.pinstack.com)~ vzw has great service, my 8830 has evdo rev 0. Its pretty quick. No issues here. Yes I wish we had wifi, but I've learned to live without.

    The next release of OS should take care of the bugs in the current ver. Try wiping an re-installing see if that helps. If not switch back and wait longer.

    Gotta do what's best for you.

  5. #5
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    i find the correction of misspelled words a breeze. misspelled words are underlined...click it then click the correct spelling. what could be easier?
    lighten up...life's too short

    my favorite cydia apps and hacks

  6. #6
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    finding dragons ! and i meant in SMS texts, I dont see underlined misspelled words just in email?
    Last edited by dean0uga; 12-09-2008 at 11:21 PM.

  7. #7
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Quote Originally Posted by hitdog042 View Post
    Here are some issues, maybe someone can help or give feedback. I upgraded OTA to the new firmware.

    1. When browsing the web, Verizon always takes you to the WAP page. I thought we had full HTML capabilities here?

    2. When thumbing around moving web pages, it's awful. 1/2 the screen goes blank then it all comes back, almost as if the page re-renders itself every time you move around.

    3. VZW's 3G is slooooow. Is this normal? I mean, there isn't much difference between TMO's EDGE and VZW's 3G. And at least TMO gave me WiFi. Just watching youtube load this slow is irritating.

    4. Video doesn't really work for anything longer than 10 seconds or it freezes, I see others have this issue as well.

    5. Trying to correct a mis-spelled word in an SMS or Email is painful.

    I love blackberries. So far I'm a tad disappointed in this device. Maybe not the device itself, maybe just disappointed with VZW.

    I'm on my 30 day test drive, in day 5. I kept my G1 and TMO Blackberry... just in case.

    Is this going to get better?
    Can you confirm which OS you are currently running? 4.7.0.75 is the most current.

    1. You do have full HTML capability, but there are still some limitations.

    2. I have not experienced the rerendering issue. Once it's loaded, it's smooth for me.

    3. What kind of coverage do you have? Browsing on the Storm itself compared to my Curve for me is so much faster it's not even funny. And tethering? WOW!

    4. Are referring to watching or recording video? I've recorded up to 5 minutes so far and have had no issues on .75 OS.

    5. If you don't like the auto correction, you can turn that off easily under Options > Spell check. Might make a big difference for you.

    Take some time to learn it a little more. Go through all the options and settings. If at that point you still don't like it, then send it back. It blows the G1 out of the water.
    Last edited by MotoUp; 12-09-2008 at 11:22 PM.

  8. #8
    hitdog042's Avatar
    hitdog042 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    118
    Quote Originally Posted by MotoUp View Post
    Can you confirm which OS you are currently running? 4.7.0.75 is the most current.

    1. You do have full HTML capability, but there are still some limitations.

    2. I have not experienced the rerendering issue. Once it's loaded, it's smooth for me.

    3. What kind of coverage do you have? Browsing on the Storm itself compared to my Curve for me is so much faster it's not even funny. And tethering? WOW!

    4. Are referring to watching or recording video? I've recorded up to 5 minutes so far and have had no issues on .75 OS.

    5. If you don't like the auto correction, you can turn that off easily under Options > Spell check. Might make a big difference for you.

    Take some time to learn it a little more. Go through all the options and settings. If at that point you still don't like it, then send it back. It blows the G1 out of the water.
    First off, thanks for all the replies. I am trying not to be close minded.

    I do have the latest .75. If I have to wipe and reload, is this an easy process? I'm sure the instructions are on here somewhere.

    I am referring to recording video. From what I gather it's a known issue, but someone here said to wipe/reload to fix it.

    I have my browser set to Firefox and still does that weird thing. I'm more than willing to wipe and reload if someone can be so kind as to point me in the right direction.

    Oh, and I'm in Columbus, full 3G coverage.

  9. #9
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by dean0uga View Post
    finding dragons ! and i meant in SMS texts, I dont see underlined misspelled words just in email?
    mine does
    lighten up...life's too short

    my favorite cydia apps and hacks

  10. #10
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    ~via BB (wap.pinstack.com)~only in landscape for me

  11. #11
    JoshSeawell's Avatar
    JoshSeawell no está en línea Stack level 4
    Join Date
    Apr 2008
    PIN/ID
    ASK
    Posts
    767
    When I first started using the phone I had trouble with certain things, getting used to the typing, highlighting text, browsing the web but with a little bit of time and patient I have really figured stuff out and enjoyed the process... As far as the slowness of the speed I don't see any problems with mine. My web is faster than any other phone I've tried that was not using WiFi. And with youtube I don't have any problems using the YouTube app. I haven't really watched any videos off of the youtube mobile site. But with the App it loads and plays instantly no buffer wait...
    -Josh

  12. #12
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by dean0uga View Post
    ~via BB (wap.pinstack.com)~only in landscape for me
    yeah,landscape only. when in portrait suretype takes over.
    lighten up...life's too short

    my favorite cydia apps and hacks

  13. #13
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    ~via BB (wap.pinstack.com)~yes I guess the point is it is hard to correct a word after you pass it(highlighting it is difficult) annoying to me but I was just agreeing with him in that aspect, not a bit deal to me

  14. #14
    hitdog042's Avatar
    hitdog042 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    118
    Can anyone quickly tell me how to wipe and reload?

  15. #15
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    Quote Originally Posted by hitdog042 View Post
    Can anyone quickly tell me how to wipe and reload?
    well its not a very quick process, but I would recommend opening DTM, going to add remove apps, then goto update os, uncheck the .75 and leave the .65 marked (downgrade) you will then downgrade your OS, then hook your device back up when all is restored to .65 and open DTM it should automatically start updating, if not, click check for updates or if this doesnt work, you can do "wireless update" from the device itself (options>advanced options>wireless update) or you can goto verizon's website to update http://www.vzam.net/blackberry/downl...px?ct=personal

Page 1 of 4 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •