Page 3 of 3 FirstFirst 123
Results 31 to 35 of 35

Would the email server be the same one that i entered for setting it up ... BlackBerry Storm forum

  1. #31
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142

    Advertisement



    Would the email server be the same one that i entered for setting it up WAP Exchange or would it be different. Im not sure where to find that, maybe somewhere in outlook settings. And I cant go to the IT guys over here because they wont help.
    VZW STORM 9530

  2. #32
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    It would be whatever you enter into the browser URL field for logging in through the web for OWA. For instance, mine is mail.xxxxxxxx.com.

  3. #33
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Quote Originally Posted by RoGro View Post
    It would be whatever you enter into the browser URL field for logging in through the web for OWA. For instance, mine is mail.xxxxxxxx.com.
    Yup that's what I put. Ill just leave it how it is.

  4. #34
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Sounds like you have it set up right, armen. Hopefully it will eventually rectify itself and your e-mails will come in faster at some point.

  5. #35
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Yea it seems that it is set up right, it just pushes them through slow. OH well guess it will have to work for now.
    Thanks for the help.
    VZW STORM 9530

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •