Page 2 of 3 FirstFirst 123 LastLast
Results 16 to 30 of 35

Here's your BIS login site, in case you don't know it. Here are instructions on ... BlackBerry Storm forum

  1. #16
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

    Advertisement



    Here's your BIS login site, in case you don't know it.

    Here are instructions on how to go about setting up e-mails through BIS, including the work one.

  2. #17
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Thanks for the replies! Ive tried that and tried it again and it wont configure or it fails to set up. I got my hotmail and my bb email set up fine but I cant get my work email to connect. I know it works like on the moto q and such but cant get it to work on the bb. It must be something with their crappy email server over here. We are still running outlook 2003. I think I read it will only work with 2007.
    VZW STORM 9530

  3. #18
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    awesome!!
    I just got it working and now im receiving the messages and its syncing. The only thing it wont sync is the contacts but i can live with that. This whole time i couldn't get it to work because i was putting http:// for the server instead of https://

    Thanks for all the info!
    Last edited by armenvzw; 02-05-2009 at 09:40 AM.
    VZW STORM 9530

  4. #19
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad you figured it out, Armen!

    When you say it's not syncing, do you mean when you connect with Desktop Manager? Unless you're on BES, your contacts won't automatically sync. You need to do that through Desktop Manager.

    Cheers,
    Roger

  5. #20
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Quote Originally Posted by RoGro View Post
    Glad you figured it out, Armen!

    When you say it's not syncing, do you mean when you connect with Desktop Manager? Unless you're on BES, your contacts won't automatically sync. You need to do that through Desktop Manager.

    Cheers,
    Roger
    No, were not on BES so the contacts wont sync. Ill get on desktop manager and sync them. Its taking a while some messages to come through still.

    Thanks
    VZW STORM 9530

  6. #21
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    im getting them like 2, 3 or 4 at a time, not the same time or right after they come through on outlook. Is there something I need to change maybe?
    VZW STORM 9530

  7. #22
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    If you're on BIS, messages are sent in a cycle of every 15 minutes. Once it sends you a message, the BIS pings your inbox every 2 minutes and forwards messages. Once it pings your inbox and doesn't find any new messages to forward, it resets back to the 15 minute cycle.
    New User? - Read the NEW USERS GUIDE

  8. #23
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142

    Thumbs up

    Quote Originally Posted by KalebsDad78 View Post
    If you're on BIS, messages are sent in a cycle of every 15 minutes. Once it sends you a message, the BIS pings your inbox every 2 minutes and forwards messages. Once it pings your inbox and doesn't find any new messages to forward, it resets back to the 15 minute cycle.
    Ahhhh, I did not know that. Thanks for that info. I was wondering what was up with that.
    I guess its still better than having all the emails forwarded to my BB email address.
    VZW STORM 9530

  9. #24
    str8sNUTZ's Avatar
    str8sNUTZ no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    1
    Problem with setting your work email addy up as OWA on BIS is that if you have any Sub Folders in Outlook, they will not sync. Only way I could get around that was by setting up a server side rule to forward my emails to my vzw.blackberry.net email address, and setting up the "Reply To" on the BIS site to make it appear that emails sent from my blackberry.net email addy are actually coming from my work addy. Setting it up like that will get you your emails almost simultaneously instead of waiting 15 minutes with the OWA setup.

    Sucks that I can't get the subfolders to at least get pushed into the general mailbox on my BB, but oh well.

  10. #25
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Quote Originally Posted by str8sNUTZ View Post
    Problem with setting your work email addy up as OWA on BIS is that if you have any Sub Folders in Outlook, they will not sync. Only way I could get around that was by setting up a server side rule to forward my emails to my vzw.blackberry.net email address, and setting up the "Reply To" on the BIS site to make it appear that emails sent from my blackberry.net email addy are actually coming from my work addy. Setting it up like that will get you your emails almost simultaneously instead of waiting 15 minutes with the OWA setup.

    Sucks that I can't get the subfolders to at least get pushed into the general mailbox on my BB, but oh well.

    Yea I did that also but then you have all the same email on your outlook that you have on the phone so it kinda sucks. But I did try that very same thing.
    Some people have the moto q with exchange set up and it syncs right away.

  11. #26
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Not sure where the differences are, but I receive my work e-mails with the OWA/BIS method almost simultaneously with their arrival in my Outlook inbox.

    And only e-mails that go to your Inbox will be pushed to your device. No e-mails moved to sub-folders via server side rules will make it to your device.

  12. #27
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    Quote Originally Posted by RoGro View Post
    Not sure where the differences are, but I receive my work e-mails with the OWA/BIS method almost simultaneously with their arrival in my Outlook inbox.

    And only e-mails that go to your Inbox will be pushed to your device. No e-mails moved to sub-folders via server side rules will make it to your device.

    I wonder if there is some settings that I need to change somewhere?

  13. #28
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    These are the settings I used to set my account up.......



    n click Next. If the This is a personal email account option is selected, complete the following steps:
    1. Select I will provide the settings to add this email account, and then click Next.
    2. Type the messaging server name, the user name, and the correct password in the appropriate fields.
    3. Click Next.
    If the This is a work email account option is selected, complete these steps:
    1. Select I will provide the settings to add this email account if you access the account using POP or IMAP settings. Click Next.
    2. Type the messaging server name, the user name, and the correct password (Microsoft Outlook Web Access URL and Mailbox Name for a Microsoft Outlook Web Access account) in the appropriate fields. Click Next.
    POP or IMAP

  14. #29
    armenvzw's Avatar
    armenvzw no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    142
    That's what I did. I'm getting the emails and it works but it just takes a while.

  15. #30
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hm. Not sure then, armen. KalebsDad outlined the process as it should be, but it could be carrier-related.

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •