Results 1 to 9 of 9

Hello stackers! Has any one experienced a problme with the camera on your storm runing ... BlackBerry Storm forum

  1. #1
    wusalexp's Avatar
    wusalexp no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16

    Question Do your pictures save?

    Advertisement



    Hello stackers!

    Has any one experienced a problme with the camera on your storm runing OS .100? I am currently runing OS .100 on my BB. The speed of the camera has improved tremedously but for some reason when ist ready to take another picture, the pictures do not save. I've looked everywhere on the device, the media card, and there is absolutely no pictures! Any ideas . . .

  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Are you sure you have it programmed to save to your media card? Click on the Camera icon on your home screen>click the menu key (blackberry key)>scroll down and click options>scroll down to Store pictures:>this will allow you to store the pics on your media card or in your device memory. At least this is the way it is on a Bold. Hope this helps.

  3. #3
    wusalexp's Avatar
    wusalexp no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16
    Thanks!

    Yes its is program to save to my media card. one other thing i noticed is that i does not give me the option to delet it . . . when you take a picture it stays and it shows you to weather delet it or take another one right? every time a take a picture it just changes rightaway to another one

  4. #4
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    Never had a problem with it. Have moved to .106 now though
    ~via smartphone~

  5. #5
    wusalexp's Avatar
    wusalexp no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16
    I see. well i will stall .103 so whats the word on the .106 i know its the newer OS but what have you experienced so far ?

  6. #6
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    Are you using the Storm, or the 8100 like it lists in your Profile? If you are using the Storm, that was a problem with the beta. I never used 100, but it was an issue with a couple of the previous betas. It is fixed in 103.

  7. #7
    vince1's Avatar
    vince1 no está en línea Community Pro
    Join Date
    Oct 2006
    PIN/ID
    Stack
    Posts
    3,676
    So fare well impressed. The blue loading bar on the browser seems smaller but maybe the font has changed. Its quick so far. Each release is getting better
    ~via smartphone~

  8. #8
    wusalexp's Avatar
    wusalexp no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16
    Are you using the Storm, or the 8100 like it lists in your Profile? If you are using the Storm, that was a problem with the beta. I never used 100, but it was an issue with a couple of the previous betas. It is fixed in 103.
    Oh! yeah i used to have the 8130 and then bought the stomr I haven't updated my profile . . . need to get on that. I just updated to .103 and is a whole lot better and i have not ran into any problems yet, so its pretty good so far ! ! !

  9. #9
    wusalexp's Avatar
    wusalexp no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    16
    So fare well impressed. The blue loading bar on the browser seems smaller but maybe the font has changed. Its quick so far. Each release is getting better
    ~via smartphone~
    Yeah, some-what looks smaller but can't really tell and yes indeed the browser its also a bit faster eventhough I have great 3G coverage where i live I always have full bars. . . No kiddin they keep getting better and better i had the .75 since the update became available so i've been suffering with a slow storm till now! so far so good! ! !

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •