Results 1 to 6 of 6

Anyone have an idea.. i'm trying to take picture with my storm.. 9530 with telus ... BlackBerry Storm forum

  1. #1
    froussy's Avatar
    froussy no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    215540af
    Posts
    23

    Camera Issue

    Advertisement



    Anyone have an idea.. i'm trying to take picture with my storm.. 9530 with telus but loaded with the .76 os.

    Look the result of the pic attached.. always getting things like that.. on 10 pic, I only got 1 perfect!
    Attached Images Attached Images

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    can you post your settings?

  3. #3
    froussy's Avatar
    froussy no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    215540af
    Posts
    23
    there you go.

    I tried with both Image Stabilization on and Off.
    Attached Images Attached Images

  4. #4
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Posts
    3,360
    It looks like there's just not enough light in the room. Even if your flash went off, you're a ways from the subjects. The flash doesn't carry that far.

  5. #5
    JoshSeawell's Avatar
    JoshSeawell no está en línea Stack level 4
    Join Date
    Apr 2008
    PIN/ID
    ASK
    Posts
    767
    I have the same settings, mine look pretty good. I would have to go with Motos post, it just looks like not much light in the room
    -Josh

  6. #6
    thechadj's Avatar
    thechadj no está en línea Stack level 4
    Join Date
    Mar 2008
    Posts
    690
    Quote Originally Posted by MotoUp View Post
    It looks like there's just not enough light in the room. Even if your flash went off, you're a ways from the subjects. The flash doesn't carry that far.

    thats exactly it. The camera on the storm is fairly advanced in comparison to many other phone cams. It is reading the amount of light and holding the aperture of the lens open longer to allow enough light in to take a decent picture of your subjects. The down fall for the aperture staying open longer is that if there is any movement of the subjects this is recorded in a blur which is exactly the results you are recieving.
    Try turning your flash default to always on and see if you might have better results in your photos.
    Best Regards
    cHAd
    P I N S T A C K E R F O R L I F E!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •