Results 1 to 7 of 7

Hey guys, and gals, I need help. My BBstorm crashed on me when I deleted ... BlackBerry Storm forum

  1. #1
    dxhowe2k's Avatar
    dxhowe2k no está en línea Stack level 1
    Join Date
    Jul 2006
    PIN/ID
    304D0164
    Posts
    6

    No browser for BB Storm 9530 unlocked t-mobile, Please Help

    Advertisement



    Hey guys, and gals, I need help. My BBstorm crashed on me when I deleted the weather bug app. When I rebooted, my BB Storm hung on the boot up screen, "Blackberry", progress bar at full. Well I fixed that by taking out battery, then doing a software (5.0.0.328) update with adapter plugged into BB. After everything was back up, I no longer can get the browser app to show. When I try it tells me "Your device does not currently have any Browser Configuration Service Book Entries" and "Please contact your service provider to enable the Browser on your device". Someone please help, before all of this happened I had 2 browsers, 1-Browser 2- T-Mobile Browser. And yes, I did loose everything when I did the update. I think the BB is at factory default. I can use the phone for calls, so all is not lost. Thanks guys and gals. Sorry for the long thread.

  2. #2
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    Have you tried resending your service books?

  3. #3
    nickabis's Avatar
    nickabis no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    3054B974
    Posts
    21
    Here is a link to the tmo and at&t service books and instructions on how to load them on. If you have any questions, please let me know.
    http://forums.pinstack.com/f223/how_..._work_t-95645/

  4. #4
    boricua's Avatar
    boricua no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    152
    I was told by T-Mobile that this issue is in relation to a service book issue currently being investigated by T-Mobile.

  5. #5
    nickabis's Avatar
    nickabis no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    3054B974
    Posts
    21
    I don't know much about t-mobile, I don't have them as a carrier. It works great for at&t.

  6. #6
    Amigotek's Avatar
    Amigotek no está en línea Stack Professional
    Join Date
    Mar 2007
    PIN/ID
    21D7B3C6
    Posts
    1,569
    You will have to follow the steps linked above to remove the browser, load the service books, and then reload the browser. I have run into issues with removing the browser from the storm and tour on 5.0 recently so you may end up having to downgrade the OS before you can get it to work. I have had it work on 5.0 but only once or twice and haven't been able to repeat the process yet. Good luck.

    Zo

  7. #7
    free2saute's Avatar
    free2saute no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    104
    I have 5.0 on my 9530 and works good on TM good luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •