Page 2 of 2 FirstFirst 12
Results 16 to 25 of 25

Originally Posted by z06mike I did a reset using soft reset and that didn't help ... BlackBerry Storm forum

  1. #16
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738

    Advertisement



    Quote Originally Posted by z06mike View Post
    I did a reset using soft reset and that didn't help but I will try doing a battery pull just to see if it helps.
    How long does the OS need to be on before it recognizes the camera?

    Sorry to be bugging you so much.
    Soft reset will NOT work in this case.
    You MUST pull the battery or use the Quick Pull application that can be found for free.
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  2. #17
    z06mike's Avatar
    z06mike no está en línea Stack level 2
    Join Date
    May 2009
    Posts
    25
    Quote Originally Posted by ealvnv View Post
    the os doesnt need time to recognize your camera, just need some time to sit on the phone.
    what os do you installed..
    and dont worry is pleasure to help you up...
    I installed .148, the one recommended at the the top of this thread.

    Also, a small weird problem. When I receive a text message, I get 2 little envelopes with a star at the top of my screen instead of one.

  3. #18
    z06mike's Avatar
    z06mike no está en línea Stack level 2
    Join Date
    May 2009
    Posts
    25
    Quote Originally Posted by SVT Cobra View Post
    Soft reset will NOT work in this case.
    You MUST pull the battery or use the Quick Pull application that can be found for free.

    Yes I ended up doing a battery pull and the camera sure is a lot quicker now.

  4. #19
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Are you using a custom theme? If yes switch to a stock one, if not a nother batt pull...
    ~via smartphone mobile.pinstack.com~

  5. #20
    z06mike's Avatar
    z06mike no está en línea Stack level 2
    Join Date
    May 2009
    Posts
    25
    Quote Originally Posted by ealvnv View Post
    Are you using a custom theme? If yes switch to a stock one, if not a nother batt pull...
    ~via smartphone mobile.pinstack.com~
    I actually changed my theme to a custom one and then changed back last night.

    I just did a battery pull and everything is good. Thanks again!

    How do you guys know all of this?

  6. #21
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by z06mike View Post
    How do you guys know all of this?
    we work for the government
    lighten up...life's too short

    my favorite cydia apps and hacks

  7. #22
    z06mike's Avatar
    z06mike no está en línea Stack level 2
    Join Date
    May 2009
    Posts
    25
    Quote Originally Posted by catstide View Post
    we work for the government

    HA HA!

  8. #23
    bbcrackman's Avatar
    bbcrackman no está en línea Stack level 1
    Join Date
    Mar 2009
    PIN/ID
    Yes
    Posts
    7
    Quote Originally Posted by catstide View Post
    we work for the government

    NSA....

  9. #24
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    Quote Originally Posted by catstide View Post
    we work for the government
    N.U.T.S

    Non Union Thinking Society
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  10. #25
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    ^^^am a VIP

    Alien technology too...
    ~via smartphone mobile.pinstack.com~

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •