Results 1 to 6 of 6

I have been noticing the past few days that my connections would be off.....no bars ... BlackBerry Storm forum

  1. #1
    gjg's Avatar
    gjg
    gjg no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10

    Question Auto On/Off - Radio Off

    Advertisement



    I have been noticing the past few days that my connections would be off.....no bars nothing not even 1x and i would have to use "Manage Connections" to turn them back on.

    I have the Auto On/Off feature enabled for weekdays and weekends and realized that the problem is connected. Sure enough....when it powered back on this morning at 6:30 the connections did not come back on and i had to turn them on manually.

    Anyone else experiencing this issue???

  2. #2
    goldengirl75's Avatar
    goldengirl75 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,895
    YES! For the past couple of days, I have had to go in and turn the connection on and then, I'm good to go.

  3. #3
    gjg's Avatar
    gjg
    gjg no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10
    installed .75 last night......looks like it may have fixed it

  4. #4
    goldengirl75's Avatar
    goldengirl75 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,895
    is the latest OS leak safe to download?

  5. #5
    gjg's Avatar
    gjg
    gjg no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    10
    Worked for me.....my storm runs much better now!

  6. #6
    goldengirl75's Avatar
    goldengirl75 no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,895
    Guess I'll have to check it out then.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •