Results 1 to 6 of 6

OK, I read over the sticky on working and non-working apps on the Storm but ... BlackBerry Storm forum

  1. #1
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989

    Apps on the Storm...

    Advertisement



    OK, I read over the sticky on working and non-working apps on the Storm but here's the issue I am having: I have the following installed:

    Ascendo Data Vault
    Soft Reset
    Docs to Go
    Visual VM
    Weatherbug

    While these apps seem to work, at least somewhat, on my device, I have gotten the app error 523 screen, a full screen pixelation that looks like TV snow and, frankly, my Visual VM always (especially when I first turn the device on) gives me the message that although I have VM activity, it can't connect to the VM server..." Does anyone know, or has anyone experienced, weird things with the apps I mentioned? I hate to sound repetitive, but I really don't want to exchange this phone for a new one unless I am 100% sure it's the device's problem - Which I'm pretty sure it's not. Everything points to an OS issue or a SW problem - which I assume can be rectified withOUT a replacement. Thanks.

  2. #2
    dean0uga's Avatar
    dean0uga no está en línea Stack level 3
    Join Date
    Dec 2008
    Posts
    415
    first off, posting several threads with the same questions is just kind of annoying... secondly, have you tried wiping the device like we suggested and had a thread about?... once you try this, then maybe we can try to figure out further what the exact problem is and if it is a device problem

  3. #3
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989

    yes, I have

    I have wiped it - often times, a thread gets so long that an issue I may have touched on gets buried several pages down - a new thread is sometimes best. annoying? yeah, maybe. But it's a phone forum and a little extra post shouldn't bother ya too much.

  4. #4
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    and its actually a different question altogether - with similar elements involved.

  5. #5
    caustic's Avatar
    caustic no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    ask
    Posts
    164
    Hey T, have your tried a fresh install of OS, use it for a day two with no apps and see how it works, then add one app per couple days too see if any one particular app causes some of your issues..i have had mixed luck with 3rd parties on my storm and have omitted those that seemed buggy until further updates.....try that, I didnt realize when you asked me earlier about your issues that you were using as many 3rd party apps.

    C.
    "Anyone who has never made a mistake has never tried anything new."

  6. #6
    terrapin's Avatar
    terrapin no está en línea Stack Pro
    Join Date
    Mar 2007
    Posts
    989
    I'll try that - process of elimination ya know...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •