Results 1 to 9 of 9

Is anyone sharing the problem when you have incoming call and try to press answer ... BlackBerry Storm forum

  1. #1
    bglawrence's Avatar
    bglawrence no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    2746CB17
    Posts
    312

    Question Answering Phone Issue?

    Advertisement



    Is anyone sharing the problem when you have incoming call and try to press answer on the screen, it doesn't answer right away and keeps ringing. Anyone else have to press answer more than once on occasion?

  2. #2
    tippmann15's Avatar
    tippmann15 no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    147
    This may seem obvious, when you click answer does it register the click (like if it wasnt tapped hard enough on diffeerent devices) ?
    ~via BB (wap.pinstack.com)~

  3. #3
    bglawrence's Avatar
    bglawrence no está en línea Stack level 3
    Join Date
    Apr 2007
    PIN/ID
    2746CB17
    Posts
    312
    yep! Hit and it just doesnt seem to respond. This problem is intermittent though. I have noticed that it happens more when I take it out of the holster I bought for it, which has the magnetic "suspend mode" so phone goes into suspend when its in. I think it could be an OS bug when phone is in that mode although I have noticed even when it's sitting on my desk. Just weird sluggishness at times when answering the phone is the best I can say to describe the problem. Not .83 specific either. Happened on 75 and 76 as well.

  4. #4
    jaydee's Avatar
    jaydee no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    46
    Quote Originally Posted by bglawrence View Post
    yep! Hit and it just doesnt seem to respond. This problem is intermittent though. I have noticed that it happens more when I take it out of the holster I bought for it, which has the magnetic "suspend mode" so phone goes into suspend when its in. I think it could be an OS bug when phone is in that mode although I have noticed even when it's sitting on my desk. Just weird sluggishness at times when answering the phone is the best I can say to describe the problem. Not .83 specific either. Happened on 75 and 76 as well.
    I noticed this behavior before but .83 has done a better job than the others for me.

  5. #5
    jdobbins's Avatar
    jdobbins no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    2
    I have not had this problem with my Storm, but I usually answer by pressing the green phone symbol on the bottom left of the Storm. I have not had a problem with this either.

  6. #6
    jdow2405's Avatar
    jdow2405 no está en línea Stack level 3
    Join Date
    Aug 2008
    PIN/ID
    30FE9E83
    Posts
    219
    sAME HERE i ANSWER WITH THE CALL BUTTON ITSELF. i'LL TRY THE TOUCH BUTTON AND GET BACK TO YOU!
    MrS.OfFiCeR

  7. #7
    jdow2405's Avatar
    jdow2405 no está en línea Stack level 3
    Join Date
    Aug 2008
    PIN/ID
    30FE9E83
    Posts
    219
    What DO you Know Batman?!?!?! I tokk had a hard time answering with the scren click, hmmmm. Oh well as long as there is another button i'm good
    MrS.OfFiCeR

  8. #8
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Hmm had that problem with my first storm (the okay one) havent had it since i switched storms.

  9. #9
    skyls2000's Avatar
    skyls2000 no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    10
    Yes, I'm having the same problem. Resorted to strictly using the call button to answer calls.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •