Results 1 to 5 of 5

All of a sudden today my sync with Outlook 2010 resulted in many --too many--duplicate ... BlackBerry Storm forum

  1. #1
    RJLOMMD's Avatar
    RJLOMMD no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    16

    Question All of a sudden duplicates in Storm Calendar

    Advertisement



    All of a sudden today my sync with Outlook 2010 resulted in many --too many--duplicate items on the Storm calendar. I haven't had this problem since the first couple of months with the Storm --and that was over 2 years ago (using Outlook 2003 back then).

    I tried changing the sync set-up to a one way from Outlook to device with no result, i.e., still many duplicate entries.

    Is there a way to delete all the calendar entries from the Storm first and then do a one-way sync from Outlook? My Outlook calendar is fine (no duplicates) so I'm thinking that if I can delete ALL calendar entries from the Storm --just like when it was new-- and then do a one way sync my problem would be solved.

    But how do I delete all the items from the calendar? Do I just delete the calendar?

    I'd really be thankful for any assistance. I'm really very happy with my little old Storm. My kids and my wife are now all Google/Android crazy, but they can's easily sync with Outlook like I can.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Sure.

    What version of Desktop Manager do you have? If you have the latest, connect your device, launch DM and select Device in the upper left corner. Select Delete Data from the dropdown. Then choose Selected Data. Check the boxes for Calender (not Calendar - Options), then press Delete at the bottom of the screen.

    This will clear all your calendar entries so you can go ahead and do the one-way sync.

    Also, make sure your Default Services is set up to use your Outlook e-mail address for both messages and calendar entries.

  3. #3
    RJLOMMD's Avatar
    RJLOMMD no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    16
    Roger:

    Thanks for your quick reply. I followed you directions exactly. I'm using DM 6.0 --I see no reason to upgrade to the latest version which adds support to a model I don't own. Anyway, your procedure worked. One thing that I did notice was that yesterday I seemed to have 3 calendars. Added to the 2 I knew about was one labelled "Device Default." Anyway, your procedure worked and the one-way sync worked just fine. I've reset the config to a two way sync and we'll see how it works tomorrow morning (which is when I ususally sync).

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Okay, did you check the Default Services? Options>Advanced Options>Default Services (or something to that effect.....not sure of the navigation to the screen).

    Has to be the same as your Outlook address to sync correctly.

  5. #5
    RJLOMMD's Avatar
    RJLOMMD no está en línea Stack level 1
    Join Date
    Mar 2009
    Posts
    16
    Looking at the Default Services page right now. It shows two items. 1. "Calendar (CICAL)": showing my verizon.blackberry.net address and 2. "Messaging (CMIME)" showing the same address.

    When I go to the calendar and go to the menu>Select Calendar I get a pop-up which says *Show All Calendars with the two email addresseslisted underneath. Apparently I can move the "*" to select one of the two emails or leave it where it is and show both calendars.

    Thank you so much for your assistance. I think I'm back to "normal" now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •