Results 1 to 8 of 8

i notice my fone dont beep all times when i get SMS, or email etc. ... BlackBerry Storm forum

  1. #1
    phinger23's Avatar
    phinger23 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    61

    alerts, ringer, etc not working?

    Advertisement



    i notice my fone dont beep all times when i get SMS, or email etc. anyone else have this issue or is it a .86 issue?

  2. #2
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    did you go through your profile settings and see if you maybe have those muted ?

  3. #3
    phinger23's Avatar
    phinger23 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    61
    it wouldnt beep at all. it works wen it wants to.

  4. #4
    razzorblade's Avatar
    razzorblade no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    6
    After updating to .86 I had an issue today where the ringtone on the profile I was using was not playing. It would play any other ringtone or song though. It was a mp4 I had on the media card. I had to delete the file and copy it back over then reset it as the ringtone. This may not be your problem but it is what I experienced on .86.

  5. #5
    phinger23's Avatar
    phinger23 no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    61
    naa this is my alerts for SMS and email mainly. im using stock alerts for SMS and email

  6. #6
    razzorblade's Avatar
    razzorblade no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    6
    Quote Originally Posted by phinger23 View Post
    naa this is my alerts for SMS and email mainly. im using stock alerts for SMS and email
    What I did notice after the .86 upgrade was that when in the profile settings and scrolling through the alert tones it would not preview the sounds anymore like it should. I had problems yesterday with the phone rebooting and freezing so I downgraded back to .75 and it is perfect again.......just slow. lol

  7. #7
    DownstairsB's Avatar
    DownstairsB no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    1

    Thumbs down v4.7.0.122 does not work

    Hi, I've got the same kind of issue with my Storm. Last week I upgraded to version 4.7.0.122 of the operating system. Ever since, I do not get audible alerts (even for calls). It vibrates once and the LED flashes, but there is no sound. The one exception is for Email alerts, I hear a quiet beep-beep-beep tone when I receive an email from our BES, NOT the gong sound that I have set in the alert options. Also, now, when previewing the different ringtones, it used to sample them when I highlight each one, but now there is no sound. The 'try it' button flashes the LED and vibrates but again does not play any sound.

    I thought I had version .86 before upgrading, but after reading about all these sound issues I'm going to try going back to 4.7.0.75 if I can. Will post results, but I'm starting to suspect the version isn't the only issue. The screen does odd things.
    It's almost as if when an alert is supposed to play, instead of playing a sound it performs a 'cancel' function, taking me out of the screen I was in and back to the previous one.

    [Edit]
    I have tried a cold reboot (battery), I tried wiping it and re-activating and then restoring, I nuked the device altogether and reloaded the O/S... STILL have the same problem. I'm about to throw it away and get a tour.

    [Edit]
    Tried upgrading to 4.7.0.148. Same issue..

    [Edit]
    Installed 4.7.0.76. Finally the ringtone i specify to be played correctly when getting a call.
    HOWEVER
    I just noticed that when I go to select a ringtone/alert sound, the list is gone! Now I'm starting to think that all my ringtones got deleted, which would certainly cause the problems I described above. In addition to updating my version, I also used a media sync operation with my windows media player. I suspect I made a mistake using it, and deleted my ringtones, but how? It never warned me about that, I just built a play list and hit sync on the device memory card... I will look at recovering all my sounds tomorrow. You all probably don't care but i'll post the results.
    Last edited by DownstairsB; 09-14-2009 at 06:41 PM. Reason: elaboration

  8. #8
    mfoote's Avatar
    mfoote no está en línea Stack level 1
    Join Date
    Jan 2008
    PIN/ID
    242C9AF0
    Posts
    11
    My phone will not notify using bb messenger I have tried the cold reboot and checked all the setting has anyone found a definative fix for this problem yet.
    Badges we don't need no stinking badges.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •