Results 1 to 6 of 6

Hi all, I’m having a challenge watching YouTube videos on my 9700 for the T-Mobile ... BlackBerry Bold forum

  1. #1
    Corbishley's Avatar
    Corbishley no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    31

    YouTube Videos and Buffering

    Advertisement



    Hi all,
    I’m having a challenge watching YouTube videos on my 9700 for the T-Mobile network. Videos freeze and have to buffer (a bit of an annoyance, particularly when watching music!). Wondering if there is anything I can do or is this just a product of TMobile’s network?
    Thanks for any help
    Last edited by jblackfish; 05-07-2010 at 02:18 PM. Reason: font size, clean up ctl chars.

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    I have this issue. YT Videos work a lot better when my smartphone is connected to WiFi

  3. #3
    smooth10's Avatar
    smooth10 no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    21CB9337
    Posts
    1,506
    Quote Originally Posted by hayden View Post
    I have this issue. YT Videos work a lot better when my smartphone is connected to WiFi
    Definitely agree with you. I just pause the video and let it load a bit in order to get a more steady stream of video.

  4. #4
    Join Date
    Jun 2007
    Posts
    5,737
    The answer to this would be difficult to determine because there are too many variables. Even using Wi-Fi is a question, because it depends on the speed of the network the router is connected to. On my Netbook, I do what smooth10 does if there is a problem with buffering, which is to simply let most of the video load before actually starting it.

  5. #5
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    One setting that you can try...it seemed to help with my 9700 is this...media>videos>menu key>options> make sure the "Device Memory Limit" is set to 32 Mb which is the highest. It seemed to help a little.

  6. #6
    Join Date
    Jun 2007
    Posts
    5,737
    Quote Originally Posted by RayZ View Post
    One setting that you can try...it seemed to help with my 9700 is this...media>videos>menu key>options> make sure the "Device Memory Limit" is set to 32 Mb which is the highest. It seemed to help a little.
    Good idea

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •