Results 1 to 8 of 8

Hello Everyone, this was a issue a while ago, seems to have died down a ... BlackBerry Bold forum

  1. #1
    xaroc's Avatar
    xaroc no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    30544A9E
    Posts
    236

    YouTube - Bold issue update?

    Advertisement



    Hello Everyone, this was a issue a while ago, seems to have died down a bit, but i still have the problem with M.youTube.com on my Bold, it plays for 30-45 seconds and kicks off with the error (wireless network connection disconnected verify connection settings) i called Rogers and had them walk me through all the settings , and they even restarted my network for me, i Wiped my Device, i have the latest OS , everything in the browser is enabled, APN is internet.com.

    Anyone figured a fix for this issue?
    if so , please share with me its been like 2 months and im still having trubles with this

  2. #2
    xaroc's Avatar
    xaroc no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    30544A9E
    Posts
    236
    after 1 hour , nearly 40 views, not a single person has any kinda updates?

  3. #3
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    are you trying to use 3G or wifi?

  4. #4
    joeybuckets123's Avatar
    joeybuckets123 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    48
    i still cant view youtube on wifi.... only works on 3g and edge

  5. #5
    xaroc's Avatar
    xaroc no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    30544A9E
    Posts
    236
    Wifi works fine for me, i can get it to work on 3G IF i delete the Rogers do more and the Wap browser from the service books, but they come back once you restart or send for service books again.

    so i know a temp fix, but i was looking to see if anyone found a REAL fix

  6. #6
    jusMikeP's Avatar
    jusMikeP no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    119
    I'm having a similar issue except that I haven't been able to get m.youtube.com to work at all on my AT&T Bold. I'm afraid I haven't figured anything out. I wouldn't be worried so much if I wasn't new to Blackberry devices, this is my first Blackberry. I'm used to having a problem on m iPhone and then Apple releasing an update within a month to fix it. How do updates get distributed on Blackberries, through AT&T? I remember I had the moto q about a year ago and when Microsoft released the updated os, it took AT&T nearly 8 months to make it available. Is this how long updates take with blackberries as well, because it has to go through the carrier? That's what worries me, if it's going to take a year to get bug updates because of AT&T, I don't see keeping my blackberry as an option.

  7. #7
    sinkers's Avatar
    sinkers no está en línea Stack level 3
    Join Date
    Jun 2006
    Posts
    242
    Quote Originally Posted by jusMikeP View Post
    I'm having a similar issue except that I haven't been able to get m.youtube.com to work at all on my AT&T Bold. I'm afraid I haven't figured anything out. I wouldn't be worried so much if I wasn't new to Blackberry devices, this is my first Blackberry. I'm used to having a problem on m iPhone and then Apple releasing an update within a month to fix it. How do updates get distributed on Blackberries, through AT&T? I remember I had the moto q about a year ago and when Microsoft released the updated os, it took AT&T nearly 8 months to make it available. Is this how long updates take with blackberries as well, because it has to go through the carrier? That's what worries me, if it's going to take a year to get bug updates because of AT&T, I don't see keeping my blackberry as an option.
    For those trying to use streaming media via Wifi, is your wireless router an N router?

    Mine was, and I could never get media to stream - but I recently changed to a b/g router and all is now well.

    Hope that helps
    -----------------------------------------------------------
    OS upgrades are phone dependent NOT carrier dependent

  8. #8
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    I'm on orange uk and I've never got my bold to stream via 3G

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •