Results 1 to 4 of 4

I had this app on my curve and used frequently. When I download to my ... BlackBerry Bold forum

  1. #1
    k9lovers's Avatar
    k9lovers no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    18

    WSJ Mobile

    Advertisement



    I had this app on my curve and used frequently. When I download to my Bold I get the following message.
    "Uncaught exception:net.rim.device.api.system.contolled access exception"
    Any ideas from this on why I can not run on my Bold? I have sent them 2 emails and they have not responded back.

    Thanks

  2. #2
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    Not sure why you're getting that error message, but I can assure you that it does indeed work on the Bold 9000. I would suggest that you uninstall, reboot and download a fresh copy.

  3. #3
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    I was just gonna say the same thing, I don't see many people that have much luck transfering apps from their 4.2/4.5 Curves to their new 4.6 Bold...to many factors to account for IMO to even expect it to work very often.

    I'm sure if you wipe it off your Bold and re-download it using the Bold you'll be fine.

    ~via BlackBerry Bold~

  4. #4
    naturefreak85's Avatar
    naturefreak85 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    11
    Retry the download, I have downloaded it on all 3 of the bolds that I have had. with no issues.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •