Results 1 to 3 of 3

okay im stuck ive tried everything here,this is my issue okay i updayed my bolds ... BlackBerry Bold forum

  1. #1
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828

    wont recognize my bold through usb

    Advertisement



    okay im stuck ive tried everything here,this is my issue okay i updayed my bolds os (of course who didnt lol) now everything was fine so i went and set up my firewall on my phone,well i use youmail as my vm now im getting the message youmail has attempted to open a connection to a location inside the firewall and outside the firewallwhich is not allowed by ur IT well im not on any IT thing here.so thats fine it says that but the message wont go away long enough for me to access my options all i need to do is disable the firewall and all will be fine,well then i run in to the problem of well what the title says i plung it in to my comp lookin to manually unistall youmail so that i can atleast get to the options and fix this well its saying that the device plugged in has malfuntioned no what in gods name do i do here
    ?:-)
    BlackBerry9530/4.7.0.148 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105

  2. #2
    xscotticusx's Avatar
    xscotticusx no está en línea Stack level 2
    Join Date
    Aug 2009
    PIN/ID
    24582533
    Posts
    70
    Well. Sounds like your b a pickle to me.... First, do a battery and reboot the phone. The app shouldn't be open now and either uninstall
    The app or fix the firewall.
    BlackBerry8100/4.5.0.110 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.1.20.0

  3. #3
    snipes mcgee's Avatar
    snipes mcgee no está en línea Stack level 4
    Join Date
    Apr 2008
    Posts
    555
    Start the phone in safe mode and remove YouMail and disable the firewall. And what OS is it?
    I have a BlackBerry and a WhiteApple. :)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •