Results 1 to 8 of 8

It didn't do this on the curve. I set my alarm to "on" and then ... BlackBerry Bold forum

  1. #1
    lilvalval's Avatar
    lilvalval no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    51

    Why is my alarm in my calendar?!

    Advertisement



    It didn't do this on the curve. I set my alarm to "on" and then look at my calendar and EVERY SINGLE day has a little dash on top of it and the alarm time...like its an appointment or something...so I set it to "weekdays" and now its on EVERY SINGLE WEEKDAY....I don't like this..

    It jumbles up my calendar. I like my calendar as clear as possible...no need for my alarm to be there. Is there a way to make my alarm NOT show in my calendar? I think this is a silly feature.

  2. #2
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    its new in 4.6, and I believe that there might be an option to remove it or not display in the calendar.

  3. #3
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    Found it.... Go into Calendar, General Options, and there is an option for Show Alarms under the Actions section.

  4. #4
    ericjackson's Avatar
    ericjackson no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PM Me
    Posts
    207
    In the calender, go to options, show alarms = no. Then you're good
    ~via BB (wap.pinstack.com)~

  5. #5
    ericjackson's Avatar
    ericjackson no está en línea Stack level 3
    Join Date
    Feb 2007
    PIN/ID
    PM Me
    Posts
    207
    Oops. Not fast enough
    ~via BB (wap.pinstack.com)~

  6. #6
    Ge's Avatar
    Ge
    Ge no está en línea Stack level 4
    Join Date
    Jun 2008
    Posts
    738
    GREAT !!!!

    This bugged the hell out of me.

  7. #7
    lilvalval's Avatar
    lilvalval no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    51
    Quote Originally Posted by darryl71 View Post
    Found it.... Go into Calendar, General Options, and there is an option for Show Alarms under the Actions section.

    YAY!!! Thank you! that was so annoying!

  8. #8
    darryl71's Avatar
    darryl71 no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    retired
    Posts
    716
    no prob : )
    had mine a few months already... so I know some of this stuff. Bedside mode on the clock is nice too. And the flip clock is my fav.... [side notes ]

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •