Results 1 to 11 of 11

I've had flickering on .216 since I installed it. This morning, the screen went completely ... BlackBerry Bold forum

  1. #1
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724

    white screen of death

    Advertisement



    I've had flickering on .216 since I installed it. This morning, the screen went completely white cycling between 5 vertically oriented rectangles glowing on the screen and pure white. Battery pull brought the device back to functional. This sound familiar to anyone, archer?

  2. #2
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Yeah the screen flickering and all that COULD be due to the beta .216 or to a defective screen.
    Archer decided to return his device and exchange it when something like that happened to him.
    Was it a good call ? As i always say, while youre in your 30days exchance policy ABUSE it lol.
    If youre out of it monitor it. If it happens again try loading an official OS on and see if that does it again.

  3. #3
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    I'm running official avea 216. Haven't used beta os for bold. Out of 30 day period. Will monitor.
    ~via BB (wap.pinstack.com)~

  4. #4
    Wastegate13's Avatar
    Wastegate13 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    249f1af9
    Posts
    50
    I had something similar happen to me yesterday. I pulled my handset out of the holster and was holding it next to my iPhone to compare the times and the screen slowly went to all white. It seemed unresponsive at first but when I held the power button down to turn the phone off it snapped right back to normal. Been fine ever since but it does have me a little worried, I bought my handset secondhand so if it goes I'll have to pony up the money for a new one. I have been extremely happy with my Bold so far, especially since I don't have any of the build issues everyone else seems to have.

    PS: I'm running on .190 and have been since late December.

  5. #5
    Join Date
    Jul 2008
    PIN/ID
    Apple
    Posts
    1,749
    I think this thread jinxed me. I have had no issue with a white screen until I glanced at this thread, lol. Anyway it went completely white, did a reset and it's back to normal. I have had the screen flicker thing for a couple of days now. Oh well, move on to Bold #3.
    ~via Bold
    (wap.pinstack.com)~

  6. #6
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    Quote Originally Posted by BHP77 View Post
    I think this thread jinxed me. I have had no issue with a white screen until I glanced at this thread, lol. Anyway it went completely white, did a reset and it's back to normal. I have had the screen flicker thing for a couple of days now. Oh well, move on to Bold #3.
    ~via Bold
    (wap.pinstack.com)~
    sorry...

  7. #7
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by jzarowitz View Post
    I've had flickering on .216 since I installed it. This morning, the screen went completely white cycling between 5 vertically oriented rectangles glowing on the screen and pure white. Battery pull brought the device back to functional. This sound familiar to anyone, archer?
    Yes it's a fault in this version as well as .215 & .219 to a lesser degree. As of today I find .210 remains the best.

    ~via BoldBerry 6 (wap.pinstack.com)~

  8. #8
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by ranxoren View Post
    Yeah the screen flickering and all that COULD be due to the beta .216 or to a defective screen.
    Archer decided to return his device and exchange it when something like that happened to him.
    Was it a good call ? As i always say, while youre in your 30days exchance policy ABUSE it lol.
    If youre out of it monitor it. If it happens again try loading an official OS on and see if that does it again.
    The display problem your thinking about ranx is very different and occurs only with .167.

  9. #9
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    My 8120 does something similar to this but it doesn't happen every time. If I have to do a soft reset (via Quick Pull) I see this. I may uninstall this and go back to SoftReset which didn't have this issue.


  10. #10
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    The Bold will not do this with .210

    ~via BoldBerry 6 (wap.pinstack.com)~

  11. #11
    Join Date
    Jul 2008
    PIN/ID
    Apple
    Posts
    1,749
    Quote Originally Posted by archer6 View Post
    The Bold will not do this with .210

    ~via BoldBerry 6 (wap.pinstack.com)~
    i'm running .210 and mine flickers in bbm and media /pictures. I reset mine and it hasent done it since , about 2 days. it has only done this once.
    Last edited by BHP77; 01-22-2009 at 01:42 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •