Results 1 to 9 of 9

I keep getting the message “A problem occured while trying to load the wab page“ ... BlackBerry Bold forum

  1. #1
    duilsko's Avatar
    duilsko no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25675D70
    Posts
    81

    Web page loading problem

    Advertisement



    I keep getting the message “A problem occured while trying to load the wab page“ while trying to browse some web pages can anyone help

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you cleared your browser cache lately?

  3. #3
    ghettomedic's Avatar
    ghettomedic no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    28028AA4
    Posts
    108
    Was there an error code?

    I went into settings and changed browser settings to Internet Brower from Blackberry Browser and all is well now.

    Just sayin'...
    _______
    Jim Girvin
    CC/NREMT-Paramedic
    EMT-Tactical

    flight.medic.752@gmail.com
    PIN: 28028AA4

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    That would've been the next option. Thanks, Jim!

  5. #5
    ghettomedic's Avatar
    ghettomedic no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    28028AA4
    Posts
    108
    Quote Originally Posted by RoGro View Post
    That would've been the next option. Thanks, Jim!
    Learned it here from a helpful member so just trying to pass it on. :-)

    Jim

    PS-I like your avatar
    _______
    Jim Girvin
    CC/NREMT-Paramedic
    EMT-Tactical

    flight.medic.752@gmail.com
    PIN: 28028AA4

  6. #6
    duilsko's Avatar
    duilsko no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25675D70
    Posts
    81
    Thanks guys, but I had already tried both these things and still have the same problem.
    No error code comes up just what I said in my first post.
    ~via BB (wap.pinstack.com)~

  7. #7
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Then these are probably just web pages that are not compatible on a mobile browser.

  8. #8
    duilsko's Avatar
    duilsko no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    25675D70
    Posts
    81
    I get it on every web page I try to access now even pinstack.
    its gotten worse over time. The only thing that seems to fix it for a little while is a battery pull, this will fix it for an hour or so then I can't open any pages until I do another battery pull.
    This is driving me nuts.
    ~via BB (wap.pinstack.com)~

  9. #9
    joewoo's Avatar
    joewoo no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    22CF1F2F
    Posts
    492
    Try changing the image quality to low

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •