Results 1 to 5 of 5

The Web2Go thing won't go away. When I go to Browser options I have a ... BlackBerry Bold forum

  1. #1
    JeffNNJ's Avatar
    JeffNNJ no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    193

    Web2Go Question....

    Advertisement



    The Web2Go thing won't go away. When I go to Browser options I have a choice between it, Internet Browser and Hotspot Browser. I set it to Internet Browser and put my homepage as google.com and save the settings. Yet, every time I do this it resets to Web2Go and makes that my homepage. Can I just hide or delete it or something?? This really is annoying.
    Thanks,
    Jeff

  2. #2
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    go to browser options, general options and set it there, save and the change it in the browser configuration

  3. #3
    JeffNNJ's Avatar
    JeffNNJ no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    193
    Quote Originally Posted by ealvnv View Post
    go to browser options, general options and set it there, save and the change it in the browser configuration
    Did that and it still defaults to web2go. Thanks.

  4. #4
    JeffNNJ's Avatar
    JeffNNJ no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    193
    In Browser Configuration when I click on Internet Browser and click save as soon as I leave the page it resets to web2go.

  5. #5
    markpliu's Avatar
    markpliu no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    1
    I have the same issue with mine. a security wipe didn't help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •