Results 1 to 13 of 13

Ok. So I'm having a lot of trouble tryin to figure out how to play ... BlackBerry Bold forum

  1. #1
    shayne63's Avatar
    shayne63 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    20E0D453
    Posts
    131

    video's??

    Advertisement



    Ok. So I'm having a lot of trouble tryin to figure out how to play videos on my new bold I just got today. It plays vids on the cellular videos. But not at youtube or anything like that. There will just be a blank spot where the video is spose to be? Any help? Do I need a app?
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  2. #2
    shayne63's Avatar
    shayne63 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    20E0D453
    Posts
    131
    So I haven't found any threads about this. Any help?
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  3. #3
    srl7741's Avatar
    srl7741 no está en línea Stack Professional
    Join Date
    May 2006
    PIN/ID
    Retired
    Posts
    6,359
    It's been awhile (Bold use) but are you accessing the Mobile Youtube site? Which BB Browser are you using?

  4. #4
    shayne63's Avatar
    shayne63 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    20E0D453
    Posts
    131
    Just the regular browser. N no I didn't no about that. Didn't think the bold needed that stuff.
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  5. #5
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    i think he means m.youtuble.com

    my bold plays youtube vids, although directed to click yes to make sure i understand its data intensive.

    are you on 3G when you are attempting to view?

  6. #6
    shayne63's Avatar
    shayne63 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    20E0D453
    Posts
    131
    I'm not sure. How do I tell. It does say 3g up top. Wheb u go to watch vids it says I don't have the flash player b gives me a link to adobe or the area where the video will be will just be blank
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  7. #7
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    your bold will not play any flash video

    you would need to download those via the PC and convert them to an acceptable format for blackberry

  8. #8
    shayne63's Avatar
    shayne63 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    20E0D453
    Posts
    131
    Jeez!! Are you serious!? So you can wtch youtube on the mobile version site? Where do you guys watch em at. I hope this is just me not nowin what to do
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  9. #9
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    maybe your emulation on your browser is set wrong?
    i just go to youtube.com (and it auto converts you to the mobile version)

  10. #10
    shayne63's Avatar
    shayne63 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    20E0D453
    Posts
    131
    I went to the options n couldn't find anything about emulation?I'd like my phone to act like yours. What could I do to fix this?
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

  11. #11
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    Ok, open your browser>menu key>options>Browser configuration>Browser set to Internet browser>scroll down to Browser identification>make sure it's set for Blackberry. That should automatically take you to the mobile sites.

  12. #12
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Thanks Ray!! shayne, here are screenshots that might help you better
    Make sure that your browser settings are exactly like mine and it should work.




  13. #13
    shayne63's Avatar
    shayne63 no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    20E0D453
    Posts
    131
    Those did help a lot. Thanks cherri! Right after that I went to youtube and bam it worked!!! Now I gotta go try more sites. Thanks!
    BlackBerry9000/4.6.0.167 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •