Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Using 190 firmware, the email's search sender function doesn't work. Do you guy have the ... BlackBerry Bold forum

  1. #1
    Chaiyarat's Avatar
    Chaiyarat no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    37

    Using 190, search sender function doesn't work

    Advertisement



    Using 190 firmware, the email's search sender function doesn't work. Do you guy have the same problem? Kindly try and let me know.

  2. #2
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Chaiyarat, I almost got confused. Your device details still says 8100. If .190 doesn't work, you could always try to down grade and get .185 TIM_Italy. I will try .190 in a little bit and try to let you know whether or not I have the same problem.

  3. #3
    Bla1ze's Avatar
    Bla1ze no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    Ya..NO!
    Posts
    206
    I have the same issue on .190, I just don't care enough to change it again lol!

  4. #4
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    Me too. Also search in media (pictures, music album etc) does nothing.

  5. #5
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    .190 lasted about 4 mins on my bold....had problems with quite a few things wrong with it...might want to downgrade...

  6. #6
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Very strange, .190 has been great on my bold so far, better battery life over the original OS (.125) and all my apps work great. I just tried the different search functions and haven't had any issues, its to bad to hear things aren't going as well for everyone else.

    ~via BB (wap.pinstack.com)~

  7. #7
    mortys11's Avatar
    mortys11 no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    44
    works on my bold with .190

  8. #8
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    Works for me

  9. #9
    drjamie03's Avatar
    drjamie03 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    214
    Works fine for me too. In fact, for me, .190 is the best yet. ~via BB (wap.pinstack.com)~

  10. #10
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    As much as I love my Bold, it really seems to be one of the worst BB's for issues like this, I don't know how many people I've seen/ heard from in the last week with quirky/weird things going on that I have not been able to duplicate.

    Let's hope things only get better from here on in for any of the suffering Bold owners out there.

    ~via BB (wap.pinstack.com)~

  11. #11
    tigerbluemusic's Avatar
    tigerbluemusic no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    167
    Quote Originally Posted by cornelious0_0 View Post
    As much as I love my Bold, it really seems to be one of the worst BB's for issues like this, I don't know how many people I've seen/ heard from in the last week with quirky/weird things going on that I have not been able to duplicate.

    Let's hope things only get better from here on in for any of the suffering Bold owners out there.

    ~via BB (wap.pinstack.com)~
    I agree. My my previous and first blackberry was the 8800 with which I was really happy. Now I have bold which runs slow, the browser is below average and slow loading pages, can not search properly as mentioned below, won't stream youtube mobile despite full 3G signal etc

    Now I hear the storm has similar poor os issues. Are rim trying to put the nails in their own coffin cause I for one am increasing looking towards apple for my next phone and that makes me sad.

  12. #12
    jdk2's Avatar
    jdk2 no está en línea Stack level 2
    Join Date
    Oct 2008
    Posts
    63
    Quote Originally Posted by cornelious0_0 View Post
    As much as I love my Bold, it really seems to be one of the worst BB's for issues like this, I don't know how many people I've seen/ heard from in the last week with quirky/weird things going on that I have not been able to duplicate.

    Let's hope things only get better from here on in for any of the suffering Bold owners out there.

    ~via BB (wap.pinstack.com)~
    I was wondering the same thing. How can the same device be so different from one individual to another. I hated .190. Battery life was awful, the phone kept switching between 3G/2G constantly, calls dropped often enough to be a concern, WLS wouldn't work and yet none of these issues are present on .185.

    Others are raving about .190 and how it's the best OS to come down the pike. And I'm sure they're actually seeing performance improvements to warrent the claim.

    Wonder what we're doing so differently that makes these OS installs so finicky?

  13. #13
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    i'm about to put the official .190 on my new Bold will report back after.

  14. #14
    drjamie03's Avatar
    drjamie03 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    214
    It's odd how people's experiences with the Bold are different...I agree. I'm happy as a clam with mine, though I know how frustrating it can be to have problems (I had to return the first Bold I got, and the second is near perfect after I loaded .185 on it).

  15. #15
    drjamie03's Avatar
    drjamie03 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    214
    Quote Originally Posted by jdk2 View Post
    Wonder what we're doing so differently that makes these OS installs so finicky?

    I still think some phones are different, as in some are made differently than others, whether it's because AT&T pushed them out too fast and some had defects, or because some are made at different locations. Just my opinion and may have no resemblance to reality! :-)

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •