Results 1 to 7 of 7

Now that I upgraded to 4.6.0.297 (Platform 4.0.0.247), I get the unread message indicator showing ... BlackBerry Bold forum

  1. #1
    cjeezy's Avatar
    cjeezy no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    358

    Unread message still displaying after upgrade?

    Advertisement



    Now that I upgraded to 4.6.0.297 (Platform 4.0.0.247), I get the unread message indicator showing up in the "message" folder, even though I already opened the message in the original email folder. Any ideas? Also, when I go to the message folder, there are no unread messages, however as soon as I open the folder, the indicator goes away.

  2. #2
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Make sure you don't have any unread messages in a saved folder.
    BlackBerry9630/4.7.1.40 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105

  3. #3
    berryrj's Avatar
    berryrj no está en línea Stack level 1
    Join Date
    Aug 2009
    PIN/ID
    Just ask
    Posts
    12
    Hi! This happened to me two months ago when I upgraded the OS of my Berry 8900. The unread messages indicator won't disappear. I also add the same issue with the software upgrades indicator from the BB App World. I installed QuickPull and I simply reset the device. It worked fine, I hope it will work for you.

  4. #4
    GregGebhardt's Avatar
    GregGebhardt no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    No Way
    Posts
    680
    There have been several threads on the unread msg indicator. I had it happen to me but when I updated the OS, it was no longer there.
    Greg
    in Jax, FL

  5. #5
    diaz1023's Avatar
    diaz1023 no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    293
    this is something that is happening to me too. I am using .297 (original att release). i was not having this issue when using .282 (rogers). Not sure if the new .297 still has this issue.
    Felipe Diaz

    BB Bold 9700 (AT&T)

  6. #6
    mbyer's Avatar
    mbyer no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    33
    Still happening here. Using 4.6.297 (517) - the original OTA update + a component re-update that was pushed last week. A "options - security - firewall - reset all counts" followed by a battery pull seems to help for a while (for reasons that I cannot seem to understand), but then it starts again.

    Would love a fix to this.....
    Matthew
    BlackBerry9700
    AT&T
    OS 6.0.0.526

  7. #7
    knoppe01's Avatar
    knoppe01 no está en línea Stack level 1
    Join Date
    Oct 2005
    Posts
    17
    Make sure you do not have any missed calls logged - once I cleared those as well as what else has been described it went away

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •