Results 1 to 6 of 6

Hi, I have setup wifi connection on my bold 9000. But I am getting the ... BlackBerry Bold forum

  1. #1
    achorera's Avatar
    achorera no está en línea Stack level 1
    Join Date
    Mar 2010
    Posts
    2

    Unable to find the requested server

    Advertisement



    Hi,

    I have setup wifi connection on my bold 9000. But I am getting the error "Unable to find the requested server". I tried several solutions but unable to solve the problem.

    Looked upon various forums as well but it hasnt helped.

    Any suggestions?

  2. #2
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    I won't be much help with this issue but I see no one has replied and I may be able to help you track down where the connection is not being made.
    Try going to the applications page and clicking on the Manage Connections icon. Select Services Status from the menu and scroll down to Wi-Fi Network. Does it show an active connection? (Should show Active Profile, SSID and Type)
    Let me know and we'll see where to go from here.

  3. #3
    achorera's Avatar
    achorera no está en línea Stack level 1
    Join Date
    Mar 2010
    Posts
    2
    Hi Alryder,

    Thanks for the reply.

    I checked it. It shows active connection. SSID of my connection and type as 802.11b/g.

    Kindly suggest.

  4. #4
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    OK, that shows that you have a connection to your router.
    Try going to the same place and click the menu (blackberry) key and select Wi-Fi Options. Your profile name should be listed and next to your profile name there should be a black box with a green check that shows you are connected to the Blackberry Infrastructure and a green symbol that looks like somewhat like this (( ˄ )) that shows an active connection to your router.
    Let me know what you see there.

  5. #5
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    Check out Complete WiFi How-To, and scroll down to "Step 3 : Troubleshooting your WiFi Connection"

  6. #6
    tsxganja's Avatar
    tsxganja no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    1
    Quote Originally Posted by alryder View Post
    OK, that shows that you have a connection to your router.
    Try going to the same place and click the menu (blackberry) key and select Wi-Fi Options. Your profile name should be listed and next to your profile name there should be a black box with a green check that shows you are connected to the Blackberry Infrastructure and a green symbol that looks like somewhat like this (( ˄ )) that shows an active connection to your router.
    Let me know what you see there.


    Yeah i have the same problem here but mines only show a black box with a white dash sign through it instead of a green check.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •