Results 1 to 11 of 11

Apols - this is a tad long:- I have just started experiencing an odd e-mail ... BlackBerry Bold forum

  1. #1
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73

    Strange message receipting

    Advertisement



    Apols - this is a tad long:-

    I have just started experiencing an odd e-mail problem, which I’ve deduced is somehow linked to my Bold.
    I have a (POP3) business domain name (hosted by 3rd party company), with several business e-mail addresses set-up via this. I have my primary business e-mail address as one account set-up on the BB

    I also have a domestic AOL (IMAP) e-mail address I use for non business (completely different name to the business one).

    However, despite the fact in Outlook on my PC, I have the mail tracking settings set to “Never Send a Read Receipt”, if anyone e-mails my domestic (AOL) e-mail address, and I open and read this on the Blackberry BEFORE opening in Outlook on the laptop, a read receipt is not only sent, BUT, it is sent from my business e-mail address “on behalf of” my domestic (AOL) e-mail address!

    How / why is this happening, and how can I stop it.

    A read receipt is NEVER sent in reply to any e-mails sent to my business (POP3) address, whether I open first on the BB or on Outlook.

    And a read receipt is not sent (via my business account) from the AOL account if I open the e-mail in Outlook on my laptop before opening on the BB. As I have the two above (and only the two above POP3 and IMAP) e-mail accounts set up on my BB, I’m sort of assuming this has something to do with the BB linking the two together and deciding to send a receipt back from one account via the other. But how or why, I have no idea.
    I’m not on an enterprise BB service. I’m using BIS via Orange UK.

    Any tips greatly appreciated, as this is really annoying, and I’m not happy about people getting a receipt (at all), but certainly not from a different account to the one they’ve e-mailed, which is confusing the hell out of people!

    Thanks a lot in advance !

    SM
    Last edited by snowmonkey; 02-23-2009 at 07:31 PM. Reason: (formatting issues)

  2. #2
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Have you turned off the setting for read reciepts from your mail settings?

    Open the messages folder, go into options,then email settings and then select each individual account from the top and change the read reciept setting to "off"

    Hope that helps...
    ~via smartphone mobile.pinstack.com~

  3. #3
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73
    Yep - they've all been turned off from Day 1 - hence why I'm confused.

  4. #4
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    There isn't any other setting that I'm aware of for read reciepts.

    Have you gone online into your aol settings (from a computer) so see if there's possibly something else jumbled up there?

    I just rummaged through every corner of my bold trying to figure out if there could be any other setting locally on the device that's causing this...

    Only rhing I can come up with is "maybe" check your settings online for aol...

    Will do some research from a pc tomorrow and let you know if I find something...
    ~via smartphone mobile.pinstack.com~

  5. #5
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73
    Thanks Reddrvgon - will check that later. Much appreciate you trying to help.

    SM

  6. #6
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Can't figure anything out yet monkey... I'm still brainstorming...
    ~via smartphone mobile.pinstack.com~

  7. #7
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73
    Reddrvgon

    Been battling with this all evening and not getting very far.

    One thing I'm wondering about - I've got two email account icons on the main page - one for my POP3 account and the other for my AOL account (IMAP/SMTP).

    When I go into the email options for either account there is always the same one email address set for BOTH Email Message Services (i.e. either my business POP3 or my AOL address but never the corresponding one for each of the two accounts).

    I can toggle between the two - but it affects both, so they appear to be linked.

    Don't know if this is normal or if this might be the root of the problem. Do you happen to have several email accounts on your handset and have the same issue?

    TIA
    SM

  8. #8
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73

    Font issue when sending emails

    (pse ignore this post - posted in the wrong place - meant to start new thread but can't fully delete - maybe a Mod could do the honours).

  9. #9
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Switching between the mail icons doesn't open a seperate set of options...

    In either message folder, when you click the options menu, its the same...

    From there when you enter into "email settings", the first line is "message services" and to its right is one of your email accounts...

    When you click on the email address itself, you have the option to switch between your accounts... However many you may have. And they each have their own delivery report / reciept etc settings... I have 9 accounts coming to my bold and I have set them each individually...

    I guess I didn't express myself properly earlier, as that's what I was trying to ask you in an earlier post... Every account will have its own...

    So click and switch to the other account and see if it's still activated for read reciepts...



    Also, from the device's main options menu under "advanced options" then "default services" which of your accounts is set as default? This may explain why your work email is sending the reciepts (it may be set as default)...
    ~via smartphone mobile.pinstack.com~

  10. #10
    reddrvgon's Avatar
    reddrvgon no está en línea Stack level 8
    Join Date
    Nov 2007
    PIN/ID
    ask me
    Posts
    6,417
    Your other post disappeared... I had answers for that one...
    ~via smartphone mobile.pinstack.com~

  11. #11
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    I have the same thing happen. I usually just hit delete, lol.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •