Results 1 to 5 of 5

I'm on my second bold already (running .185 at the moment on an ATT branded ... BlackBerry Bold forum

  1. #1
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22

    Question Sound quality on calls and random white screen?

    Advertisement



    I'm on my second bold already (running .185 at the moment on an ATT branded bold) as my first one had a serious trackball problem. This new one has been running great with the exception of 2 issues..

    1. The other day the screen went while had a bunch of colored lines appear along the sides of the screen and then faded again to white. The phone totally locked up and had to do a battery pull. Has not happened again.

    2. Call quality seems to be getting worse by the day. Everyone says they can hear me perfect but all I hear on my end is constant "swooshing" almost like a wind sound but yet the caller is in a perfectly quiet area. Plus I know its not them because it happens on every call no matter what phone they are using or where they are calling from..

    Since everything else on the phone is running well I hate to go through ANOTHER replacement (plus the hassle of dealing with the ATT reps!) ....Im in my second "30 day period"..

    and oh yeah, dropped 6 calls today in the Germantown, Rockville area of Maryland... my firt bold held the calls this one drops all the time when switching 3g signal gets low.. its like EDGE never kicks in..

    anyone having problems like these?

    Thanks!

  2. #2
    Ge's Avatar
    Ge
    Ge no está en línea Stack level 4
    Join Date
    Jun 2008
    Posts
    738
    Sounds like you better take this one back too.

    If you want to give it another try. Load the latest Beta firmware and see if the problems persist. I think they will, but you never know.

  3. #3
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22
    Was thinking about loading .210 but have not seen enough feedback on this. But I doubt this is going to come down to firmware but may be worth a try before I send it back

  4. #4
    Ge's Avatar
    Ge
    Ge no está en línea Stack level 4
    Join Date
    Jun 2008
    Posts
    738
    I have been using .210 for a few days now and it is definitely the best firmware to date.

    .201 was terrible. .190 is also bad.

    Give .210 a try, worse case, you can always go back to .185

    However, I think you will find that the problems you are having are not firmware related.

  5. #5
    jfriend024mo's Avatar
    jfriend024mo no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    24A012EF
    Posts
    22
    Can you PM me the link please?

    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •