Results 1 to 5 of 5

HI ALL I HAVE RECENTLY UPGRADED TO THE 9700 FROM THE 9000..I MUST SAY THIS ... BlackBerry Bold forum

  1. #1
    nnr81's Avatar
    nnr81 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    217D58B0
    Posts
    71

    SMS ALERT ICON NOW EMAIL ICON??

    Advertisement



    HI ALL

    I HAVE RECENTLY UPGRADED TO THE 9700 FROM THE 9000..I MUST SAY THIS IS WONDERFUL. HOWEVER, I HAVE NOTICED THAT ALL MY TEXTS , WHEN RECEIVED ARE BRINGING UP THE STANDARD ENVELOPE FOR EMAILS. FOR SOME REASON THE SLANTED ENVELOPE DOESNT APPEAR...

    WHAT CAN I DO TO RESOLVE THIS???

    CHEERIO

  2. #2
    quiche's Avatar
    quiche no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    189
    I have the 9700 and the sms (texts) icon is a balloon type icon like you see in cartoons and the email icon is an envelope icon like it's always been. I don't think there's a way to change it.

  3. #3
    nnr81's Avatar
    nnr81 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    217D58B0
    Posts
    71
    This is correct...the icon in the sms and mms box is a balloon. However i am referring to the icon on the mainscreen.

    I have also noticed , that after reading an email from my individual email folders, there still remains a red star on the messages folder...until i open it, to find no unread messages... rather curious?

  4. #4
    quiche's Avatar
    quiche no está en línea Stack level 3
    Join Date
    Sep 2006
    Posts
    189
    That is curious. Maybe it's the theme you're using? As far as the red star, I had this issue also. If I couldn't find the rogue email, what I did was I went to each inbox and chose "mark prior opened" in the menu. Doing it that way told me which inbox it was in. If that doesn't work, battery pull to make the star go away.

  5. #5
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    Go to messages options, inbox setting and make sure SMS is not selected, that will separate your inbox, as for the red star, switch to the stock theme, and mark all emails as read, then switch back to the custom theme and you are ready to go

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •