Results 1 to 12 of 12

I did search this, but couldn't find this same problem mentioned... I'm having an issue ... BlackBerry Bold forum

  1. #1
    BanhiDancer's Avatar
    BanhiDancer no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    51

    Serious ring issues

    Advertisement



    I did search this, but couldn't find this same problem mentioned... I'm having an issue where my Bold will not ring when a call comes in, then later it will ring randomly and I can't get it to stop. It's only for phonecalls; SMS and MMS ringtones all work fine. I can't even get that random/phantom ring to be quiet if I put my phone in quiet mode, I have to do a reset on the thing.

    I tried updating to .210 (which is much better in every other regard so far!) but it didn't fix problem. I'm not using any special theme, just the default one. I do have some ringtones assigned to to some contacts, and I'm on AT&T.

    Anyone have a clue what might be causing this?

  2. #2
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    Hmmm weird have you tried wiping the device or re loading the Os?~via BB (wap.pinstack.com)~

  3. #3
    BanhiDancer's Avatar
    BanhiDancer no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    51
    thanks for the reply... I haven't tried wiping it, honestly I'm a bit nervous to do that. I'm hoping to resolve this without doing that, or at least know that it's worked for someone else before trying it. I'm worried that it's the phone itself and not the OS, is that a possibility? My warranty runs out this month so if it is the device I'd need to get it replaced asap. But I don't want to run the risk of getting a bad device when this one works so smoothly except for that one terribly annoying problem, heh.

    I'd appreciate any input, thanks.

  4. #4
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    Hmmm when you get a new device do you get another 30 days?~via BB (wap.pinstack.com)~

  5. #5
    krosli's Avatar
    krosli no está en línea Stack level 4
    Join Date
    Dec 2007
    PIN/ID
    747101D2
    Posts
    539
    Try resetting it by pressing the Ctrl-Alt-Del. If that does not help, do a battery pull. Usually the batt pull helps. When all else fails, as Aleks says, wipe the device.

  6. #6
    BanhiDancer's Avatar
    BanhiDancer no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    51
    Thanks for the advice guys, I had done a reset, and tried pulling the battery. It hasn't happened since my last reset, but we shall see...

    Thanks again for trying to help. :}

  7. #7
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    No problem keep us posted if it don't work again ...~via BB (wap.pinstack.com)~

  8. #8
    BanhiDancer's Avatar
    BanhiDancer no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    51
    Quote Originally Posted by Aleksrussian View Post
    No problem keep us posted if it don't work again ...~via BB (wap.pinstack.com)~
    So, it happened again, but I found a consistency... it seems to happen on callers with custom ringtones. they will call and the phone won't ring at all. Then, several minutes later my default ringtone will start ringing at me and I can't turn it off without resetting. What could be causing this?

  9. #9
    Kyo0tdemon's Avatar
    Kyo0tdemon no está en línea Stack level 5
    Join Date
    Mar 2007
    Posts
    995
    Have you tried editing the settings in your profiles? Each setting must be changed individually.

  10. #10
    BanhiDancer's Avatar
    BanhiDancer no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    51
    Quote Originally Posted by Kyo0tdemon View Post
    Have you tried editing the settings in your profiles? Each setting must be changed individually.
    Yup, I did look in there and checked each one down the list. The ring isn't associated with anything when it happens, it just goes off for no apparent reason. And of course, there's the matter of those times the phone isn't ringing at all when I get a call. The whole thing is baffling me.

  11. #11
    BanhiDancer's Avatar
    BanhiDancer no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    51
    Just to document here in case someone else has this problem...
    I had used the Desktop Manager to switch devices from the 8310. Since this only seems to happen with custom ringtones (the ones that were transferred over from my curve), I decided to delete all custom ringtones from profiles and re-add them. I have not had the problem happen again since then, but I'll keep posted on whether or not it's fixed.

  12. #12
    Aleksrussian's Avatar
    Aleksrussian no está en línea Stack level 4
    Join Date
    Dec 2008
    PIN/ID
    30546CA8
    Posts
    751
    Thanks for helping others once you figured it out!!~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •