Results 1 to 6 of 6

Any one have an idea if this issue has been fixed , for some reason ... BlackBerry Bold forum

  1. #1
    moembamba's Avatar
    moembamba no está en línea Stack level 2
    Join Date
    May 2010
    PIN/ID
    23306870
    Posts
    63

    ROGERS 9700 UMA/TALK SPOT

    Advertisement



    Any one have an idea if this issue has been fixed , for some reason they did not activate the UMA feature on the bold 9700

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Carrier did not activate?

  3. #3
    moembamba's Avatar
    moembamba no está en línea Stack level 2
    Join Date
    May 2010
    PIN/ID
    23306870
    Posts
    63
    No, im in Canada , and according to Rogers rep , wont be there for a while

  4. #4
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    That's just Roger who doesn't have UMA enabled, most carrier that offer that service have that enabled on the 9700

  5. #5
    moembamba's Avatar
    moembamba no está en línea Stack level 2
    Join Date
    May 2010
    PIN/ID
    23306870
    Posts
    63
    Ok yall , UMA issue fixed download the 5.0.0.862 o.s ,I have a Rogers 9700 and now it works !!!!! made my first UMA call using wifi only , u will have to subscribe to local talkspot $10 or $15 Canada wide .Msg me with any questions .

    http://hotfile.com/dl/59047839/c119c...0.862.exe.html

  6. #6
    moembamba's Avatar
    moembamba no está en línea Stack level 2
    Join Date
    May 2010
    PIN/ID
    23306870
    Posts
    63

    UMA

    Quote Originally Posted by hayden View Post
    Carrier did not activate?
    ISSUE IS FIXED

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •