Results 1 to 9 of 9

Hi Does anybody know how to remove/delete the Input Language icon that appears in the ... BlackBerry Bold forum

  1. #1
    mars10's Avatar
    mars10 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    9

    Removing Input Language Icon e.g. "EN"

    Advertisement



    Hi

    Does anybody know how to remove/delete the Input Language icon that appears in the top right hand corner of the blackberry? For e.g. "EN" appears on my blackberry every time I type an email or sms.

    Thanks for your time.


    Marissa

  2. #2
    rdawodu's Avatar
    rdawodu no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    1
    Nobody?

  3. #3
    blulite's Avatar
    blulite no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    17
    I don't have that on my Bold. What OS are you running? The other thought is only load english when you load OS?

  4. #4
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    I believe that you have to hold alt and enter and it will make it go away.
    try that

  5. #5
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109
    Quote Originally Posted by ranxoren View Post
    I believe that you have to hold alt and enter and it will make it go away.
    try that
    I got it too and the Alt Enter didn't do it.

    You get this when you mess around with the language settings. Changing the input language once will keep this one there. ON with RIM support trying to see if there is a way to turn it off. A possibility is to remove any additional languages from your device.

  6. #6
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    Quote Originally Posted by 8800bruin View Post
    I got it too and the Alt Enter didn't do it.

    You get this when you mess around with the language settings. Changing the input language once will keep this one there. ON with RIM support trying to see if there is a way to turn it off. A possibility is to remove any additional languages from your device.
    I see . It makes sens but then what if you need more languages on your phone?
    I guess it is a good thing since the BB is constantly reminding you what language you are writing in - i find it useful as i am always switching between english french and spanish.

  7. #7
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109
    Quote Originally Posted by 8800bruin View Post
    I got it too and the Alt Enter didn't do it.

    You get this when you mess around with the language settings. Changing the input language once will keep this one there. ON with RIM support trying to see if there is a way to turn it off. A possibility is to remove any additional languages from your device.
    RIM could not tell me a way to turn it off.

  8. #8
    Join Date
    Dec 2006
    PIN/ID
    AskMe
    Posts
    3,806
    sorry to hear that.
    Reinstall OS is the way to go and then dont mess with languages lol

  9. #9
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109
    Quote Originally Posted by 8800bruin View Post
    RIM could not tell me a way to turn it off.
    And I couldn't accept that, so I found a way! RIM is partially right, there is no where in the software to turn it off. So you have to run to a backup.

    Hopefully you have a backup of your device before the EN appeared. Using desktop manager, go and restore only the Input Method Switcher Option database and you'll be good as new!

    If you are running on a BES (as I am), what you need to do is (if you aren't the BES Admin) have your admin turn off automatic wireless backup enabled to false. Then you will be able to use the desktop manager to restore the database, then have your admin switch it back on.

    Good luck!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •