Results 1 to 13 of 13

I just bought this Blackberry 9700 a month or so ago and recently upgraded the ... BlackBerry Bold forum

  1. #1
    xxchixorxx's Avatar
    xxchixorxx no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    134

    Question Rebooted twice today, grrrr.

    Advertisement



    I just bought this Blackberry 9700 a month or so ago and recently upgraded the OS to 5.0.0.586 when it became available from T-mobile. No problems till today when it rebooted twice out of the blue...once was when I was opening a picture message, and the other was when I was in the address book and clicked on a phone number and instead of dialing it rebooted again.

    Is this a known problem with 586? Just weird that it didn't do it till today. I haven't installed any new apps over the past couple of days so that can't be it.

    *~Sheila~*
    243A0D29

  2. #2
    xxchixorxx's Avatar
    xxchixorxx no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    134
    Ok, it just did it to me again when I tried to dial a number from the address book again. It's starting to tick me off...

    *~Sheila~*
    243A0D29

  3. #3
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Have you tried upgrading to the .680 OS? If that doesn't solve your rebooting issues, it's time to see customer service about replacing your phone.

  4. #4
    xxchixorxx's Avatar
    xxchixorxx no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    134
    I'm almost afraid to upgrade again now ;-) But if it does it again I might not have a choice to try that then call CS. Just weird how it's doing it all of a sudden.

    *~Sheila~*
    243A0D29

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yeah, try the upgrade first. Not a good thing when a device spontaneously reboots for no apparent reason.

    Gotta ask, though.....have you downloaded any apps or themes lately that might be wreaking havoc on your device?

  6. #6
    xxchixorxx's Avatar
    xxchixorxx no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    134
    No, haven't added anything new the past couple of days. I did about a week ago, but deleted the apps right after that...the problem didn't start till today though.

    *~Sheila~*
    243A0D29

  7. #7
    Join Date
    Jun 2007
    Posts
    5,737
    Do the upgrade Roger suggests - the 586 from Tmo has had many problems in the past couple of weeks since its introduction, evidenced by negative posts here. The 680 has had no complaints. Also, the 586 from Cosmote that is linked to in the first post in the "Latest OS" thread has had no problems either.

  8. #8
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I would also wipe it clean first before updating the OS. I am running .586 that came preinstalled on the phone. I haven't experienced any problems yet.

  9. #9
    miltw3's Avatar
    miltw3 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    122
    I would upgrade to the latest OS. I upgraded to .656 and it has work without a hitch. No random reboot yet. On .330 it happened all the time. I would go beyond .586. Only reason I don't go to .680 is because I hate restoring all my settings.

  10. #10
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    update your os to .680-- most of us are running that version and have not encounterred any problems
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  11. #11
    moembamba's Avatar
    moembamba no está en línea Stack level 2
    Join Date
    May 2010
    PIN/ID
    23306870
    Posts
    63
    I did the 680,and I f*****d up my phone , kept reebooting and the msgs got duplicated , and after multiple reeboots the msgs were still there . As far as it re starting,I removed my media card and that rectified the problem .I'm using Rogers 5.0.0.351 and its doing well

  12. #12
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    mo- question, was the media card in another blackberry before? if it was then this is the cause for your rebooting.
    To solve, move all files from media card to desktop and reformat your media card. Once that is done move the items back but not the folders!! if you move the folders back rebooting will continue.
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  13. #13
    raton's Avatar
    raton no está en línea Stack Professional
    Join Date
    Oct 2007
    PIN/ID
    7BF68784
    Posts
    5,730
    St advise is to restore to its manufacture state and then go from there and if that doesn't work then and only then I'd upgrade if not return that crappy phone and get a new one. If you're with AT&T they have service areas flfor those phones and they'll fix it for ya Trust me I know this.
    What's the matter? CIA's got you pushing too many pencils?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •