Results 1 to 7 of 7

I don't know what the hell is going on with this thing... I also better ... BlackBerry Bold forum

  1. #1
    jusMikeP's Avatar
    jusMikeP no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    119

    Problems restoring

    Advertisement



    I don't know what the hell is going on with this thing... I also better mention that I'm new to blackberries (only had it 2 weeks). The other day I backed up my blackberry with the Desktop manager, I did a wipe, and I plugged it in via the usb cable after the wipe was complete and everything reloaded on my phone just the way I had it before which was awesome. I wiped the phone again, used another phone for a few days and I went to repeat this process with my blackberry today and it only put some of the stuff back on the phone (like my personal email account and reactivated my BES) but nothing else (no ringtone settings, etc, like before). Also my contacts wouldn't sync. I had no contacts on my phone but my mail reappeared, etc. So I wiped it again thinking maybe I messed up a step or something. This time when I reactivated my BES, my contacts are all there, but my email is not this time. I can browse all my exchange folders but no email will show up, even after reconciling. It's not hugely important that I have those emails on my phone, but there are some that I'd really like to have. What is the deal with these blackberries? I don't understand how I get different results each time I reactive my BES? Can someone help me out here?

  2. #2
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    A couple things come to mind but I haven't dealt with a BES myself. Sorry to hear about your issues, hopefully things are sorted out.

    Have you thought of getting ahold of both your wireless provider as well as the people in charge of the mail exchange?

    ~via BlackBerry Bold~

  3. #3
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    109
    Do you know what version of BES you are on? If it's 4.1 or greater, the BES performs over the air backups and many of the databases cannot be updated via the Desktop Manager. It's a simple fix, you (or your BES Admin) need to go into the BES, edit your properties, then under PIM Sync, turn off Backup Wirelessly (set to false). Almost immediately you'll see data send receive arrows. Then plug into the desktop manager and you'll be able to sync. When your done. Be sure to have the wireless backup turned back on, so if you need to reactivate all your settings will automatically be restored.

  4. #4
    jusMikeP's Avatar
    jusMikeP no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    119
    ok, I think the issue may have been with me deactivating my BES account and then reactivating so now I'm only getting a parchel restore via the Desktop software. I don't know why I didn't think of that before. Thanks for your help guys, but I see now that I can't blame this one on my blackberry, I'm gonna have to chalk this one up to user error.

  5. #5
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Wow, another example of why I frequent the stacks more then any other forum...blackberry related or otherwise.

    ~via BB (wap.pinstack.com)~

  6. #6
    jusMikeP's Avatar
    jusMikeP no está en línea Stack level 3
    Join Date
    Nov 2008
    Posts
    119
    ...it's still weird though, that email I have sitting in outlook (email that I received while BES was deactivated) won't show up on my blackberry even after I reconcile. It's kind of null since to keep this from happening again, I just simply need to not deactivate my BES account (which I won't). But it just drives me crazy that it's not really syncing my exchange folders. I don't understand why you can't sync your folders regardless of what phone/service you were using when you received the emails.

  7. #7
    naturefreak85's Avatar
    naturefreak85 no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    11
    Try another batt pull. Sometimes the JAVA in the OS messes up and icons will disappear.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •