Results 1 to 5 of 5

When I try to backup my Bold (which is on a corporate BES -, ... BlackBerry Bold forum

  1. #1
    8800bruin's Avatar
    8800bruin no está en línea Stack level 3
    Join Date
    May 2007

    Problems backing up my Bold


    When I try to backup my Bold (which is on a corporate BES -, it seems to be chugging along and then when it gets to Quick Contacts, I get an "Unknown error" and the backup fails.

    I'm running OS Any ideas would be greatly appreciated.

  2. #2
    peterthill's Avatar
    peterthill no está en línea Stack level 4
    Join Date
    Dec 2006
    Yesterday is history, tomorrow is a mystery

  3. #3
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    It seems the most common cause of a failed back up is either an unknown/unexpected character in a record or a corrupt data base. You may want to look through your quick contacts/speed dial list on your device and see if you have any that have an unusual character (perhaps an asterisk instead of a dash) . If you have a good back up of that data you might try clearing he database on the device and restoring it. The work around is to use the advanced back up feature and select the data bases to back up, avoiding quick contacts.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #4
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    Mine did that a few times too...I tried memory cleaner and that didn't work, so I tried clearing the browser cache, history, cookies, etc... and that worked.

  5. #5
    raysan11's Avatar
    raysan11 no está en línea Stack level 1
    Join Date
    Nov 2006
    I have had this on the RIM forum and there has been no cure yet. My is the unknown error does not always occur aom the same database but mostle MMS. when I have loaded new software 3 times it has created 3 backups that Ican see. If I backup each database individually they all back up Ok. It only fails when I try to do the full backup. I am on all the latest versions of software desktop and Bold and have also tried the deskop on a different PC and also uninstalled and reinstalled. still does work. If I had any hair it would have been puuled out by now. the only good thing is I am on BES so most of my data is backed up there.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts