Page 1 of 4 1234 LastLast
Results 1 to 15 of 46

Okay, so I dl opera mini and installed it, I clicked on it to check ... BlackBerry Bold forum

  1. #1
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755

    Opera Mini

    Advertisement



    Okay, so I dl opera mini and installed it, I clicked on it to check it out and every website I try to go to is all garbled.all the lettering is overlapped and html windows are overlapping and blank below the top headline. I don't know if this makes sense. So, I tried shutting down and doing a battery pull and I tried exiting out and shutting down the program and reopening. No luck. I had to remove the program just to be able to get on here and post this thread. Has anyone else encountered this problem?
    ~via smartphone mobile.pinstack.com~

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    All I can suggest is make sure that you DL-ed the one for your device (in this case, Blackberry) - I don't know if it makes any difference but I'll bet it does if you get the wrong one.

    Post back if you don't get it straightened out.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Try making your font size larger, I had the same problem.
    ~via smartphone mobile.pinstack.com~

  4. #4
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Thanks guys, ill try that and let u know.
    ~via smartphone mobile.pinstack.com~

  5. #5
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Alright, well, I re-downlaoded the om app. Still no luck. Even the user terms agreement page when I first try to log in to om is all garbled and none of the txt is readable. I tried resetting my font to the lowest it would allow and I even changed my theme to the default precision silver. Still no luck. Every time I try to go into it I also get a message window telling me that opera mini has requested to access a low level browser setting and asks me if I want to allow. If I click yes, I get the garbled web pages, if I click no, it exits browser completely. As far as the different versions of om to dl, it won't give me an option. When I got to om website it says 'this is the best version based on your device' and gives me a dl link. Sooooo, I'm at a loss.
    ~via smartphone mobile.pinstack.com~

  6. #6
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Ok, try switching from "page view" to "column view" or visa versa and seei if that makes a difference. If not, I don't know what else to tell you. Some folks love opera mini, I didn't care for it, I think the native BB browser is better, JMO.
    ~via smartphone mobile.pinstack.com~

  7. #7
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    No luck. Hope there is not something wrong with my phone.
    ~via smartphone mobile.pinstack.com~

  8. #8
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    There is nothing wrong with your phone. This also happened to me the first time I DL. Maybe someone else will chime in with a fix. Sorry I couldn't be of more help.
    ~via smartphone mobile.pinstack.com~

  9. #9
    macxsilence's Avatar
    macxsilence no está en línea Stack level 2
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!
    Posts
    37
    I had the same issue before when I had it installed. Increase the font size and it will not overlap. One reason why I removed it.
    ~via smartphone mobile.pinstack.com~

  10. #10
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Its okay. Cooley recommended om. Maybe I can find a fix for the problem. Sure would like to experience the benifits from this app that other people have.
    ~via smartphone mobile.pinstack.com~

  11. #11
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    The only time that has happened to me, is when using a theme that wasn't an OEM (original equipment manufacturer). I set my theme to default, installed mini and then set my theme to whatever I wanted to.
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  12. #12
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    I have to correct myself. Red actually recommended om. But cooley did tell me about it. I have to say, if I just use my normal browser, instead of the om browser, I don't have the problem. But I can't access anything through the om. BUT my browser is running much faster than before. So, idk. All I have to say is I'm glad I didn't pay for it.
    ~via smartphone mobile.pinstack.com~

  13. #13
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Quote Originally Posted by SVT Cobra View Post
    The only time that has happened to me, is when using a theme that wasn't an OEM (original equipment manufacturer). I set my theme to default, installed mini and then set my theme to whatever I wanted to.
    THAT'S what it was! I was wondering what the heck was goin on, why it didn't look right the first time but was ok the second-theres your answer. Thanks Snake!
    ~via smartphone mobile.pinstack.com~

  14. #14
    SVT Cobra's Avatar
    SVT Cobra no está en línea Stack level 5
    Join Date
    Aug 2007
    Posts
    1,738
    OMG, I was right??? I'm printing this for my fiance!
    Your welcome chokem!
    That happened to me with a few other programs and a non OEM theme before.
    I just tried experimenting, I knew it had something to do with the display, and it wasn't my phones problem.
    "Nowhere am I so desperately needed as among a shipload of illogical Humans." (Spock)

  15. #15
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Bad news guys. Uninstalling and re installing on an OEM and it still didn't fix the problem. Wish I was as fortunate as u guys.
    ~via smartphone mobile.pinstack.com~

Page 1 of 4 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •