Results 1 to 8 of 8

Hi all, new here so go gentle on me Ive had at least 3 occurences ... BlackBerry Bold forum

  1. #1
    jaymiller77's Avatar
    jaymiller77 no está en línea Stack level 1
    Join Date
    Mar 2011
    Posts
    3

    Question Occasional video issue when locking?

    Advertisement



    Hi all, new here so go gentle on me

    Ive had at least 3 occurences of an issue that I am starting to think might be hardware-related with my 9650. The last two times it happened, it was when I was coming out of a 'locked' state and I attempted to unlock. The screen looks perfectly normal, I type in my unlock password and press enter, and the screen immediately looks like an xray or film negative (whites/lights are black, blacks/darks are white) and it stays that way until I soft reset or battery pull. Upon reboot, it is fine.

    The first time it happened, I dont remember what I was doing, but I instantly thought I had somehow damaged the screen or sat on it to cause it to flip-flop like that.

    Anyone ever have this happen?

    Thanks in advance for any feedback

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Welcome to PinStack, Jay! Don't worry, we'll go easy on you.

    What OS do you have on the device? Is it relatively current? Let us know and we'll take it from there.

  3. #3
    jaymiller77's Avatar
    jaymiller77 no está en línea Stack level 1
    Join Date
    Mar 2011
    Posts
    3
    its got .431 loaded on it currently. and thanks

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Is that a 5.0 OS or 6.0?

  5. #5
    jaymiller77's Avatar
    jaymiller77 no está en línea Stack level 1
    Join Date
    Mar 2011
    Posts
    3
    sorry its 6.0.
    Last edited by jaymiller77; 03-01-2011 at 04:50 PM.

  6. #6
    dolphin08's Avatar
    dolphin08 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    67
    Just an update, Jay brought his Bold in to work and I looked at it and there was something definitely not right with the screen/video and we went to the AT&T store and did a warranty exchange for a refurbished 9650. The guy at the store insisted it was software related, but we wiped the device twice and even loaded two different OS versions on it. I just think it would be more likely hardware-related. Anyway, success!
    Torch 9800

  7. #7
    dolphin08's Avatar
    dolphin08 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    67
    Just an update, Jay brought his Bold in to work and I looked at it and there was something definitely not right with the screen/video and we went to the AT&T store and did a warranty exchange for a refurbished 9650. The guy at the store insisted it was software related, but we wiped the device twice and even loaded two different OS versions on it. I just think it would be more likely hardware-related. Anyway, success!
    Torch 9800

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad to hear it worked out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •