Results 1 to 3 of 3

While at work, I keep my phone on vibrate. With all of my other BBs, ... BlackBerry Bold forum

  1. #1
    major2829's Avatar
    major2829 no está en línea Stack level 2
    Join Date
    Oct 2006

    Not having "alerts" vibrate in "vibrate" mode.


    While at work, I keep my phone on vibrate. With all of my other BBs, I was able to put Email, SMS and BBM alerts on silent (no vibration). I'm having problems doing this with this model. I set the Vibration to "off," (in phone and message alert section) save, but it still vibrates.

  2. #2
    MotoUp's Avatar
    MotoUp no está en línea BES Pro
    Join Date
    Nov 2006
    Did make sure and change to the vibrate profile before you changes the settings?

  3. #3
    Join Date
    Jun 2007
    If you change the vibrate settings, it changes them on the current profile too so changing the profile would be redundant - - major2829, could you be turning the vibrate off for messaging using "Message Alert" and then setting the device to vibrate? That would cause what you're describing. I would go into the Profiles menu and adjust your preferences there rather than using the "Message Alert" option, or set it to Vibrate and then make adjustments using message alert.

    Another slight possibility, are you using an application like BeBuzz?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts