Results 1 to 14 of 14

Hi When I have Outlook running emails don't come through on my BB. When O/look ... BlackBerry Bold forum

  1. #1
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73

    Not getting all emails through

    Advertisement



    Hi

    When I have Outlook running emails don't come through on my BB. When O/look and PC are off - emails come through.

    Any idea what setting/s I can adjust as I'd like ALL emails to come through.

    TIA
    SM

    :0)

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Check your Outlook settings. Go into your advanced e-mail accout settings. There's an option about leaving messages on the e-mail server. Chances are you need to change that setting to leave a copy of the messages on the server for at least one day.

  3. #3
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73
    Hi RoGro - thanks for replying.

    Am in my Outlook Settings / Advanced Email Options and can't find the option you refer to. The only one which comes slightly close is 'Messages expire after XX days' - at the moment I have that blank, i.e. they don't ever exipre.

    Am I missing the obvious ? Could you give me more of a steer.

    TIA

    SM

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    What version of Outlook do you have?

  5. #5
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73
    Hi - Outlook 2003 Small Business Edition.

    Thanks

    SM

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Thanks for the update.

    Not sure where the setting is since I'm using 2007, but it's something like Tools>Account Settings and then you want to edit the e-mail account in question. Should bring up a window with all your server information and hopefully you'll see a button that says "More Settings". Click on that. Once in there you should see some tabs, one being "Advanced". Click on that. At the bottom there should be some dialog about leaving a copy of messages on the server. Check all the boxes and set it to remove from the server after a certain number of days. I have mine set to 1 day, but you can set yours to whatever you want, to be sure you get all your e-mails to the device.

    What's happening is that when you have Outlook open, all the e-mails are downloaded to your Inbox and don't have a chance to get pushed from the ISPs server to your device through BIS.

    I believe changing this setting will get you back on track.

    Cheers,
    Roger

  7. #7
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    Is your device connected to the PC when this happens? There is a setting in Desktop Manager under Email Settings that turns off message redirection while the device is connected to the computer. If this happens when your device is connected that setting might be checked and causing the problem.

  8. #8
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73
    Hi Roger

    Have found this setting and it's already ticked. Not sure what else I can try but do some more testing.

    Appreciate you trying to help and if you can think of anything else, just shout.

    ATB
    SM

  9. #9
    snowmonkey's Avatar
    snowmonkey no está en línea Stack level 2
    Join Date
    Dec 2008
    Posts
    73
    Hi Alryder

    No, device isn't connected when this happens.

    Have just run a test:-

    1) am obviously on this forum and have Outlook open in the background. An email has just come into Outlook (envelope appeared in system tray but I've not gone into Outlook to open it) - nothing appears on the BB.

    2) Just closed Outlook down and received other email which came straight into BB.

    Really annoying ...

    SM

  10. #10
    virgocrush's Avatar
    virgocrush no está en línea Stack level 1
    Join Date
    Jun 2009
    Posts
    1
    Hi Snowmonkey,

    I have a similar problem with my AT&T Curve 8310 with GMAIL.

    When Thunderbird(email client), or WEB-GMAIL is opened or login, email is not pushed into my BB.

    But, if the above clients are closed/log off, email is pushed into my BB. Sometimes, when I addressed the email to myself(To:CC:BCC)- no email!

    The only work around this is to BCC myself with another email address which is very annoying.

    This happened when BIS was upgraded to 2.6, and can't downgrade to 2.5

    VC

  11. #11
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    You guys might want to try removing and re-adding your e-mail accounts in BIS.

  12. #12
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Maybe if u resend ur service books nd going into the host routing table and resending ur registry...that might work, if ya haven't tried that already.
    ~via smartphone mobile.pinstack.com~

  13. #13
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Also, I received an email from microsoft saying that outlook was changing the way they were going to be forwarding outlook messages to secondary devices. U have to download a software upgrade from microsoft if u are using a version of outlook lower than the past two versions I believe, if I hadn't had to swap my devices and lost all my emails, I would copy and paste it here.lemme do some digging, and see if I can't find this info for ya...
    ~via smartphone mobile.pinstack.com~

  14. #14
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Okay guys, I don't know if this will help u at all, but I found a link to the page where microsoft announced the changes to the way their emails would forward to secondary devices. I didn't get to read the whole thing because I'm on wap. But here is the link. http://www.anokaramsey.edu/IT/outloo...toAllUsers.pdf
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •