Results 1 to 7 of 7

I just upgraded from .167 to .190 and since then I cannot get on Pinstack ... BlackBerry Bold forum

  1. #1
    carmover's Avatar
    carmover no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    24A059B4
    Posts
    127

    No Pinstack after OS upgrade!!!!!

    Advertisement



    I just upgraded from .167 to .190 and since then I cannot get on Pinstack from my Berry. I get an error message saying "The XML is not well formed" I can click "OK" and it takes me to a blank page with "pinstack" at the top but nothing else.

    All other web pages I've tried load fine.

    Any ideas?

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Check your browser config and try changing your emulation mode.

  3. #3
    carmover's Avatar
    carmover no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    24A059B4
    Posts
    127
    If by emulation mode you mean Browser Identification it is set to Blackberry. I remember before the upgrade it was set to automatic but I don't have that opiton now.

  4. #4
    Join Date
    Mar 2008
    PIN/ID
    LESS
    Posts
    1,757
    Make sure ur browser option says blackberry on top as well. ~via BB (wap.pinstack.com)~

  5. #5
    carmover's Avatar
    carmover no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    24A059B4
    Posts
    127
    Only options at top are:

    Internet Browser
    Media Net
    Hotspot Browser

    None of them help.

    This is wild Pinstack is the ONLY site I am having problems with. I have no explanation.

  6. #6
    carmover's Avatar
    carmover no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    24A059B4
    Posts
    127
    Actually now that I am looking at my device a little closer I still have .167 listed as my OS. I've been working on this thing all day and still have the old OS on it now I am REALLY pi$$ed

  7. #7
    carmover's Avatar
    carmover no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    24A059B4
    Posts
    127
    Well I sort of got it half fixed I still can't get .190 to load but at least I got pinstack to work on my Berry again.

    I had to edit the bookmark for Pinstack changing the browser from Media Net to Internet Browser
    ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •