Results 1 to 8 of 8

Hey, I just updated my Software last night, i'm runnin: v5.0.0.822 (Bundle 1385. Platform 5.2.0.76). ... BlackBerry Bold forum

  1. #1
    granwsmith's Avatar
    granwsmith no está en línea Stack level 2
    Join Date
    Apr 2009
    PIN/ID
    2093876C
    Posts
    76

    No Notification Sounds

    Advertisement



    Hey, I just updated my Software last night, i'm runnin: v5.0.0.822 (Bundle 1385. Platform 5.2.0.76).

    Since then, i have no ringtone (custom or default) and no notification sounds for sms, mms, bbm, email etc....
    I get vibrate and LED flashes but zero sound.

    Volume is up in the sound profile and on the side volume button.

    Any ideas, am i missing something simple (usually the case with me)?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    When you go in to modify the profiles, are all the ringtones there? Did you do a backup prior to the software upgrade? Could be you just need to restore the ringtones off the backup.

  3. #3
    granwsmith's Avatar
    granwsmith no está en línea Stack level 2
    Join Date
    Apr 2009
    PIN/ID
    2093876C
    Posts
    76
    yeah all ringtones are there both custom, downloaded and preloaded. they all work fine when played in the media player, but when i set them as a ringtone or message notification there is no sound, just led flashing and vibration (if turned on).

    i'm at a loss here.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Didja try the good ol' battery pull?

  5. #5
    granwsmith's Avatar
    granwsmith no está en línea Stack level 2
    Join Date
    Apr 2009
    PIN/ID
    2093876C
    Posts
    76
    battery pull was done, still same thing.

  6. #6
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hm. You may need to wipe and reload the OS. This has become very easy to do with BBSAK. Do you have a lot of 3rd party apps? You can back them up with BBSAK, do a data backup, wipe and reinstall the OS.

    Version 1.8 was just released a few days ago. Get it here.

  7. #7
    granwsmith's Avatar
    granwsmith no está en línea Stack level 2
    Join Date
    Apr 2009
    PIN/ID
    2093876C
    Posts
    76
    well, problem was solved by restoring data (all not custom) from the back up file made before the os upgrade. Not sure which "data" selection it would have been in the restore, but I said "f" it and restored all.
    Typically i just restore the necessities like calendar, phone book, bbm contacts and that's it.

    Well, hopefully this thread will come in handy for someone if they come across the same issue.
    Thanks for your help RogerG

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Gotcha. I just assumed that since you did an OS upgrade, you did a full backup and restore. Shouldn't have assumed and asked if you restored all your permissions and profiles.

    Glad you got it all sorted out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •