Results 1 to 7 of 7

BB Bold / OS 4.6.0.297 / BIS I have seperate mailboxes for email (3 email ... BlackBerry Bold forum

  1. #1
    mbyer's Avatar
    mbyer no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    33

    New message indicator behaviour under .297

    Advertisement



    BB Bold / OS 4.6.0.297 / BIS

    I have seperate mailboxes for email (3 email accounts) and SMS messages; upgraded to .297 last week.

    Here is the issue: When a new email comes into one of the email boxes, the red star (new message indicator) appears on the particular email box and on the generic "Messages" mailbox that holds all email and PIN messages.

    Prior to upgrade, clicking on a particular email box would clear the red star from that box AND the generic Messages box.

    Post upgrade, I have to go into both the the particular email box with the new message and then the generic Messages box to clear the red star from both.

    Anyone else experiencing this and find a fix? Alternatively - is there any way to have a box for JUST PIN messages? I hate the combined message box for all email and PINs and whatever else it throws in there.....
    Matthew
    BlackBerry9700
    AT&T
    OS 6.0.0.526

  2. #2
    lvmonkey's Avatar
    lvmonkey no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    29
    I'm experiencing something somewhat related to your concern. My BerryBuzz app, which flashes the LED when a message comes in, doesn't turn off until after i actually open up the new message. Before .297, the LED would stop flashing the moment i look at the inbox only. Sorry if this is tangent.

  3. #3
    psi chick's Avatar
    psi chick no está en línea Stack level 4
    Join Date
    Mar 2007
    Posts
    465
    there is something weird with the notifications on .297. i noticed it with voicemails. it sends a copy to my inbox, and i can listen to it there. but when i look at the vvm app it still has the new vm notification, even if i already listened to the vm.

  4. #4
    lvmonkey's Avatar
    lvmonkey no está en línea Stack level 2
    Join Date
    Jan 2009
    Posts
    29
    UPDATE

    You're right, I'm starting to notice the same thing with my SMS messages. The new item indicator doesn't immediately disappear after viewing the message. It's actually starting to annoy me now.

    Quote Originally Posted by mbyer View Post
    BB Bold / OS 4.6.0.297 / BIS

    I have seperate mailboxes for email (3 email accounts) and SMS messages; upgraded to .297 last week.

    Here is the issue: When a new email comes into one of the email boxes, the red star (new message indicator) appears on the particular email box and on the generic "Messages" mailbox that holds all email and PIN messages.

    Prior to upgrade, clicking on a particular email box would clear the red star from that box AND the generic Messages box.

    Post upgrade, I have to go into both the the particular email box with the new message and then the generic Messages box to clear the red star from both.

    Anyone else experiencing this and find a fix? Alternatively - is there any way to have a box for JUST PIN messages? I hate the combined message box for all email and PINs and whatever else it throws in there.....

  5. #5
    kellyung10's Avatar
    kellyung10 no está en línea Stack level 1
    Join Date
    Sep 2009
    Posts
    1
    I did the following and it seemed to fix the problem on my phone:
    Options-->Security Options-->Firewall
    Click on menu button and select Reset All Counts
    Then while the phone was still on, take out the battery for a little bit.
    When I put the battery back in and the phone turned on, the issue was resolved.
    I'm not sure what fixed the issue whether it was Resetting All Counts or the battery pull or the combo because I didn't check after I Reset All Counts
    Hope this works for you too.

  6. #6
    mbyer's Avatar
    mbyer no está en línea Stack level 2
    Join Date
    Apr 2006
    Posts
    33
    Quote Originally Posted by kellyung10 View Post
    I did the following and it seemed to fix the problem on my phone:
    Options-->Security Options-->Firewall
    Click on menu button and select Reset All Counts
    Then while the phone was still on, take out the battery for a little bit.
    When I put the battery back in and the phone turned on, the issue was resolved.
    I'm not sure what fixed the issue whether it was Resetting All Counts or the battery pull or the combo because I didn't check after I Reset All Counts
    Hope this works for you too.
    Makes no sense at all, but "reset all counts" + battery pull did the job. I did test the firewall reset alone first and it was not effective.

    Thank you for posting this - really was making me crazy.
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.1.20.06.3.1.20.0

  7. #7
    kayhites717's Avatar
    kayhites717 no está en línea Stack level 4
    Join Date
    Feb 2009
    PIN/ID
    Ask Me!!
    Posts
    755
    Quote Originally Posted by psi chick View Post
    there is something weird with the notifications on .297. i noticed it with voicemails. it sends a copy to my inbox, and i can listen to it there. but when i look at the vvm app it still has the new vm notification, even if i already listened to the vm.
    Yes! This is very annoying! It sends it to my email and the vvm icon AND my sms! What the heck? Lol I have experienced the berrybuzz issue too.
    BlackBerry9000/4.6.0.297 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •