Page 1 of 2 12 LastLast
Results 1 to 15 of 21

I know there's a simple fix, but I stumped. Since the change, Im unable to ... BlackBerry Bold forum

  1. #1
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481

    Need Help Viewing PS via WAP

    Advertisement



    I know there's a simple fix, but I stumped. Since the change, Im unable to log in via WAP. Im using the PS shortcut/app Ive always used, but when I hit "active discussions"-this screen appears and there is only one box to log in, not two for username and password. I tried page view, but still the same. I need two boxes to log in, one for username and one for password-any ideas?
    Attached Images Attached Images
    ​Galaxy S4 Red

  2. #2
    bmay82's Avatar
    bmay82 no está en línea Stack Professional
    Join Date
    Feb 2008
    Posts
    3,356
    I'm trying to download the app to see it does the same for me.....but I can't find it lol
    Apple iPhone 5C 16gb (Green)

    Follow Me on Twitter

  3. #3
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I just tried the native browser, and its the same. Only one box.
    ​Galaxy S4 Red

  4. #4
    bmay82's Avatar
    bmay82 no está en línea Stack Professional
    Join Date
    Feb 2008
    Posts
    3,356
    Idk....on my Browser it lets me log in just fine ? The link I was looking for is that mobile reader and that's not the same thing your talking about. I'm not real sure whats up?
    Apple iPhone 5C 16gb (Green)

    Follow Me on Twitter

  5. #5
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    hmmmm. this is strange. IDK. Thanks Brandon.
    ​Galaxy S4 Red

  6. #6
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Launch the browser instead of using the outdated app or create a shortcut using the browser. Shortcut apps are pointless now since its a feature of the BB OS. then clear cache and select refresh.

    Anyone else with this issue?

  7. #7
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    will do
    ​Galaxy S4 Red

  8. #8
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    H-same thing. The PS shortcut was working as Ive always had 5.0 on this 9700. Cleared cache, hit refrsh, and its still the same. I even did a battery pull. I guess its just mine, because you would have heard about it by now. IDK.
    ​Galaxy S4 Red

  9. #9
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    its the native browser, I just opened it in Opera and its giving me both boxes to log in.
    ​Galaxy S4 Red

  10. #10
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Ok. I'm good. Posting from my 9700.
    ​Galaxy S4 Red

  11. #11
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Your IP resolves to posting via Opera Mini: r02-03.opera-mini.net


    Glad you are good.
    Quote Originally Posted by chokem View Post
    Ok. I'm good. Posting from my 9700.

  12. #12
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    how did you guys get the ps mobile site, i always get the full site via BlackBerry browser, hate opera....
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  13. #13
    BestWitted's Avatar
    BestWitted no está en línea Stack level 7
    Join Date
    Jun 2007
    Posts
    4,410
    While my brother and I are still experiencing this problem.....I did find a workaround as indicated here by responding to a subscribed premium thread.......

    Additional Information On Logging In With BB Browser:
    I logged out from my BB and could not log back in as the password field is missing as has been discussed......the only way I am able to log back in is to respond to a subscribed thread from the Premium Stacker's Lounge......at the bottom of that page is the required Sign-On and Password fields......enter the information along with the "Remember Me" box and life is better....
    Last edited by BestWitted; 03-30-2010 at 08:32 AM.
    "We make a living by what we get, we make a life by what we give."
    Enjoying life in Lehi, UT with my BB 9780 on ATT

  14. #14
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Quote Originally Posted by ealvnv View Post
    how did you guys get the ps mobile site, i always get the full site via BlackBerry browser, hate opera....
    I never could get it with the native browser, only Opera, it gave me the same screen as I posted above. When accessing through Opera I get the page view only, no mobile view.
    Last edited by chokem; 03-30-2010 at 08:24 AM.
    ​Galaxy S4 Red

  15. #15
    fatboy97's Avatar
    fatboy97 no está en línea Stack level 3
    Join Date
    Jan 2010
    Posts
    213
    I just logged in... the login box seems a little off... put in your username in the first part of the box... then click in the box a little over half way, you will see you can enter the password... a little strange... but I'm able to log in.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •