Results 1 to 4 of 4

I'm not sure what's happened. It used to work fine. Now it won't load completely. ... BlackBerry Bold forum

  1. #1
    BStark's Avatar
    BStark no está en línea Stack level 2
    Join Date
    Nov 2007
    Posts
    32

    My browser won't load forums threads completely.

    Advertisement



    I'm not sure what's happened. It used to work fine. Now it won't load completely. I've cleared cache, changed forum themes, pulled the battery, everything. Any ideas?

  2. #2
    Join Date
    Jul 2008
    PIN/ID
    Apple
    Posts
    1,749
    Do you mean that you're having issues with the page itself, as in you only see some of the posts, and some of the posts are cut in half and sometimes doesn't show at all? If this is the case just scroll up and down the entire page and it should render correctly. I don't know why it does it sometime and other times it fine. Hope this helps.
    ~via smartphone mobile.pinstack.com~

  3. #3
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Gary said they were doing some site maintainence, so this might be what's causing your problem.
    ~via smartphone mobile.pinstack.com~

  4. #4
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •