Results 1 to 13 of 13

Ok so this has been happening for a while. When I first bought it (2 ... BlackBerry Bold forum

  1. #1
    grivan's Avatar
    grivan no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    7

    My 9700 Keeps Rebooting!

    Advertisement



    Ok so this has been happening for a while. When I first bought it (2 months ago) it would reboot once a week, now its happening like three times a week. Sometimes 4 times in a row. I am with Tmo and running OS 5.0.0.330. Any help, suggestions??

    thanks.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Do you have insurance? You probably should've exchanged it that first month you had it if it was a common occurrence. This shouldn't be happening. Maybe try updating the OS, but there is something wrong with the phone that warrants an exchange.

  3. #3
    grivan's Avatar
    grivan no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    7
    Yeah, I have insurance. I'm calling Tmo tonight! Thanks.

  4. #4
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    I've had my 9700 for two days and not only does it restart on its own ill pick it up off the counter or my bed and it will be completely off. The only way to turn it back on is a battery pull. I'm def going back to the store

  5. #5
    Join Date
    Jun 2007
    Posts
    5,737
    I must have gotten the last good one

  6. #6
    labevlol's Avatar
    labevlol no está en línea Stack level 4
    Join Date
    Dec 2006
    PIN/ID
    BREEEEEE
    Posts
    477
    For reals haha

  7. #7
    manx driver's Avatar
    manx driver no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    ask me
    Posts
    209
    I went through FOUR 8900s with the same problem -- replaced the phones, repaced the SIM, still rebooted. Then cs asked if TMO had replaced the battery. That solved the problem!! I would suggest that before you get a new phone, ask them for a new battery. If you lose power, it will reboot.

  8. #8
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    My two cents...I had a similar problem with a 9520 and the techs diagnosed a fault with the charger socket (via Micro USB) which could only be fixed at the manufacturer. I was lucky and Vodafone gave me a substitute immediately.

  9. #9
    obisun's Avatar
    obisun no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    1

    My 9700 Keeps Rebooting!

    Quote:
    manx driver
    I went through FOUR 8900s with the same problem -- replaced the phones, repaced the SIM, still rebooted. Then cs asked if TMO had replaced the battery. That solved the problem!! I would suggest that before you get a new phone, ask them for a new battery. If you lose power, it will reboot.

    My phone (BOLD 9700 - TMO) has been rebooting itself quite a bit lately. I've only had it for about 4 months, but i think the battery is shot as well. I've tried my wall charger and car charger, but still no luck. Most of the problems I've had are related to heavy usage of apps like (SocialScope and MLB At Bat 2010)

    I'll try and come back here and give an update when I get a new battery.

  10. #10
    grivan's Avatar
    grivan no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    7
    I called tmo last week and they told me to update/reload the OS, so I did. And the phone is still rebooting, but now its doing it like for an hour straight just keeps rebooting over and over again. I'm going to the store in an hour to try a new battery.

  11. #11
    grivan's Avatar
    grivan no está en línea Stack level 1
    Join Date
    Apr 2010
    Posts
    7
    Ok, I just got my replacement 9700 that tmo sent me and it came with OS 5.0.0.586. SWEET! Such a big difference. Its super fast compared to other phone.

  12. #12
    Join Date
    Jun 2007
    Posts
    5,737
    Excellent news, Grivan! Interesting that Tmo is sending 586 on their 9700s - mine is still less than a month and i had to upgrade to 586

  13. #13
    moembamba's Avatar
    moembamba no está en línea Stack level 2
    Join Date
    May 2010
    PIN/ID
    23306870
    Posts
    63
    YOU PROBABLY FIXED THIS ALREADY , BUT TRY REMOVING YOUR MEDIA CARD AND FORMATTING IT.IF THE PROBLEM IS STILL THERE CHECK THE BATTERY .IF U STILL HAVE ISSUES ,TRY JL_CMDER/I WOULDNT DO THIS BEFORE A BACKUP OR IF YOURE STILL @ ROOKIE STATUS .GOOD LUCK :-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •